Search found 16 matches

by polygonprint
Thu Jul 11, 2019 8:14 am
Forum: M3-SE
Topic: M3SE BL Touch Probe Upgrade
Replies: 9
Views: 2868

Re: M3SE BL Touch Probe Upgrade

I'd like to buy one for my M3SE but there's no updates regarding the SE version. Bit disapointing really as it sounded as though it was in the works. I don't know enough to add/modify my M3SE (hardware or software) to take a probe. Has anybody had sucess with adding the ID probe upgrade onto their S...
by polygonprint
Sun Mar 10, 2019 9:30 am
Forum: M3-SE
Topic: M3SE BL Touch Probe Upgrade
Replies: 9
Views: 2868

Re: M3SE BL Touch Probe Upgrade

Hi Glen,

I did ask about the compatibility of the ID probe upgrade and unfortunately they are not compatible with the SE. However, they are working on a upgrade for the M3 SE Rev0. That's as much information as I was told, so I am not sure what the upgrade will include.
by polygonprint
Mon Mar 04, 2019 2:32 am
Forum: M3-SE
Topic: M3SE BL Touch Probe Upgrade
Replies: 9
Views: 2868

Re: M3SE BL Touch Probe Upgrade

makeal - appreciate you letting me know about the SE with the probe. I will contact Makergear as suggested.
by polygonprint
Sat Mar 02, 2019 4:40 am
Forum: M3-SE
Topic: M3SE BL Touch Probe Upgrade
Replies: 9
Views: 2868

M3SE BL Touch Probe Upgrade

Hi All,

I have noticed there is a M3 ID probe upgrade kit available from the Makergear store. Will this upgrade work on the M3 SE? If not, I'm a little curious to know why there is no M3 SE kit available? Thanks.
by polygonprint
Mon Oct 29, 2018 12:08 pm
Forum: How-to/Guides/Tips
Topic: Horizontal axis inaccurate - M3 SE
Replies: 15
Views: 2563

Re: Horizontal axis inaccurate - M3 SE

Decided to reset my M3 back to factory defaults, put in my spare hot end and clean nozzle. I also deleted my eSun ABS profile and started again. Printing at 0.15 layer height looks quite good. Will try 0.1mm tomorrow. Feeling positive about this one, this time.
by polygonprint
Sun Oct 28, 2018 10:01 pm
Forum: How-to/Guides/Tips
Topic: Horizontal axis inaccurate - M3 SE
Replies: 15
Views: 2563

Re: Horizontal axis inaccurate - M3 SE

Thanks again airscapes. The STL I can't share as it belongs to a company. The filament in these pics is eSun ABS+ and I have also tried Zortrax ABS with same results. The Zortrax ABS prints at a much higher temp of 270, the eSun at 240. I printed the whole part last night using the Cura sliced gcode...
by polygonprint
Sun Oct 28, 2018 8:19 am
Forum: How-to/Guides/Tips
Topic: Horizontal axis inaccurate - M3 SE
Replies: 15
Views: 2563

Re: Horizontal axis inaccurate - M3 SE

Airscapes, I appreciate your babbles! I do often over look the most simplest of things.... Yes, I seem to have more issues when printing 0.1mm layer height. The person I am printing these for has requested that layer height and I can't really change things now. If they need further parts I will be t...
by polygonprint
Sat Oct 27, 2018 12:41 pm
Forum: How-to/Guides/Tips
Topic: Horizontal axis inaccurate - M3 SE
Replies: 15
Views: 2563

Re: Horizontal axis inaccurate - M3 SE

Came across another odd thing today while printing. See attached. Not having much luck with S3D at the moment. The fine ribs on the S3D print are warped. Feed up with results using S3D I jumped across too Cura and quickly setup a profile at 0.2 layer height trying to match setting as best I could. I...
by polygonprint
Sat Oct 27, 2018 2:18 am
Forum: How-to/Guides/Tips
Topic: Horizontal axis inaccurate - M3 SE
Replies: 15
Views: 2563

Re: Horizontal axis inaccurate - M3 SE

Appreciate it ed and airscapes! I think I'm finally getting somewhere with my settings and prints. At least now my height is close to perfect, with enough bed adhesion to keep the part on the platform (or not warp). Now to sort out the x and y . Thanks again!
by polygonprint
Thu Oct 25, 2018 8:38 pm
Forum: How-to/Guides/Tips
Topic: Horizontal axis inaccurate - M3 SE
Replies: 15
Views: 2563

Re: Horizontal axis inaccurate - M3 SE

I'm hoping I havn't out worn my welcome here :) I need to ask a few more questions about calibration. I realise there are many forum topics on the subject but some seem quite old and most are on the M2. None seem to be helping really so I wanted to ask in brief if I am calibrating my machine correct...