Search found 7 matches

by KrangAZoid
Tue Jun 25, 2019 9:39 pm
Forum: Tech Support
Topic: M2 - REV G Leveling issues
Replies: 6
Views: 2260

Re: M2 - REV G Leveling issues

Last time I emailed them, they mostly refereed me to theforums for help. but they did diagnose the harness issue right :)
by KrangAZoid
Tue Jun 25, 2019 9:06 pm
Forum: Tech Support
Topic: M2 - REV G Leveling issues
Replies: 6
Views: 2260

Re: M2 - REV G Leveling issues

Same item I printed last time succesfully before the heating issue happened :). A figure I designed in softimage. Printing from a Windows 10 machine, using Simplify 3D. All setup on Simplify 3D. Brand new REV G Machine bought from Amazon in February. working perfectly for months until the heating is...
by KrangAZoid
Tue Jun 25, 2019 6:26 pm
Forum: Tech Support
Topic: M2 - REV G Leveling issues
Replies: 6
Views: 2260

Re: M2 - REV G Leveling issues

I have since switched back to the old board to see if that would work, and so far, no such luck. It does the exact same thing. It starts off by going DOWN super super slow, and then the bed goes 'forward' and KEEPS going forward until it hits the edge, making a grinding noise. even with the old boar...
by KrangAZoid
Mon Jun 24, 2019 7:21 pm
Forum: Tech Support
Topic: M2 - REV G Leveling issues
Replies: 6
Views: 2260

M2 - REV G Leveling issues

OK, so, in order to trouble shoot the last problem, I have a new problem now that that one is solved. The heater wouldn't heat, so I got a new rambo, upgraded firmware to REV G. and eventually found out it was my harness that needed replacing after troubleshooting on my own. So, we replaced the harn...
by KrangAZoid
Mon Jun 24, 2019 7:19 pm
Forum: Tech Support
Topic: M2 Rev G(?) Extruder not heating
Replies: 5
Views: 2476

Re: M2 Rev G(?) Extruder not heating

I finally got around to contacting support (even though they refered me to the forum ;o))

It was the harness that was the problem.

NOw it heats up fine.

however now i'm having leveling issues. different thread :)
by KrangAZoid
Mon Jun 10, 2019 2:02 pm
Forum: Tech Support
Topic: M2 Rev G(?) Extruder not heating
Replies: 5
Views: 2476

Re: M2 Rev G(?) Extruder not heating

hello,

Do I simply enter M303 before or after turning the extruder on?

also, how long does it usually take before I should start to see the extruder temp moving?

never done this before, so this is all new :)
by KrangAZoid
Tue Jun 04, 2019 7:36 pm
Forum: Tech Support
Topic: M2 Rev G(?) Extruder not heating
Replies: 5
Views: 2476

M2 Rev G(?) Extruder not heating

howdy.. have had my maker gear for a month or two now, no real major problems other than a few filament clogs that where easily fixed...and some printed confetti mounds. I had one such mound last week... and ever since, I have not been able to get my extruder/hot end heated up. I took off the contro...