Search found 4 matches

by gbroters
Thu Jan 30, 2020 7:02 pm
Forum: Tech Support
Topic: Help with a difficult print
Replies: 7
Views: 187

Re: Help with a difficult print

Hey there, My name is Garrett and I work as Technical Support here at MakerGear. I'm sorry to see that you're experiencing this issue during your ABS/HIPS print. Are you printing within an enclosure / closed environment? From your attached photos, it appears that you're able to print the base of the...
by gbroters
Tue Dec 10, 2019 6:25 pm
Forum: Tech Support
Topic: Petg extruding problems
Replies: 13
Views: 500

Re: Petg extruding problems

In that case, I can't imagine the filament or temperatures would be the cause of the issue.
I would try performing a cold pull after cleaning out the filament drive.
by gbroters
Tue Dec 10, 2019 5:15 pm
Forum: M3-ID
Topic: Octoprint module SD card access?
Replies: 3
Views: 308

Re: Octoprint module SD card access?

You could also backup the current state of OctoPrint from within the OctoPrint Settings. While this may not be as full-proof as copying the entire image file, it's a great option if you'd like to easily revert back to a known state after making changes to the OctoPrint server. It can be found by nav...
by gbroters
Tue Dec 10, 2019 5:10 pm
Forum: Tech Support
Topic: Petg extruding problems
Replies: 13
Views: 500

Re: Petg extruding problems

Hi Ringrosa, How long has this spool of filament been open? What temperatures are you printing at? It sounds like you have a clog in your hotend that is causing the extruder motor to grind at the filament. I'd recommend trying a cold pull to see if that resolves the issue. https://makergear.zendesk....