Search found 22 matches

by paynterf
Wed Jul 08, 2020 9:51 pm
Forum: M3-ID
Topic: Octoprint module SD card access?
Replies: 10
Views: 2135

Re: Octoprint module SD card access?

I'
We here at MakerGear are actively working on updating the OctoPrint version for our M3 printers and we can't wait for you to try it out!
If the update is going to happen in some realistic time frame (not 'RSN'), I'll be happy to wait and try it out.

Frank
by paynterf
Wed Jul 08, 2020 9:50 pm
Forum: M3-ID
Topic: Octoprint module SD card access?
Replies: 10
Views: 2135

Re: Octoprint module SD card access?

I'
We here at MakerGear are actively working on updating the OctoPrint version for our M3 printers and we can't wait for you to try it out!
If the update is going to happen in some realistic time frame (not 'RSN'), I'll be happy to wait and try it out.

Frank
by paynterf
Mon Jul 06, 2020 7:06 pm
Forum: M3-ID
Topic: Octoprint module SD card access?
Replies: 10
Views: 2135

Re: Octoprint module SD card access?

You could also backup the current state of OctoPrint from within the OctoPrint Settings. While this may not be as full-proof as copying the entire image file, it's a great option if you'd like to easily revert back to a known state after making changes to the OctoPrint server. It can be found by na...
by paynterf
Mon Jul 06, 2020 7:00 pm
Forum: M3-ID
Topic: Octoprint module SD card access?
Replies: 10
Views: 2135

Re: Octoprint module SD card access?

Did you ever figure out how to get at the SD card in the Raspberry PI? I'm worried about just prying the small box open. Don't want to bust the plastic. AFAICT, the only real way is to turn the printer on its side and remove the four Rasberry Pi chassis mounting screws. Then the Pi box lid comes ri...
by paynterf
Sun Jun 21, 2020 2:07 am
Forum: M3-ID
Topic: Printed part has bad X-axis shift, generally poor print
Replies: 13
Views: 755

Re: Printed part has bad X-axis shift, generally poor print

Print finished beautifully - thanks airscape! Would you mind giving us your thoughts on *why* the settings you developed work so well for PETG? They seem a bit counterintuitive, especially the 'no cooling' part

TIA,

Frank
IMG_3192.JPG
IMG_3194.JPG
IMG_3193.JPG
IMG_3196.JPG
by paynterf
Sun Jun 21, 2020 12:29 am
Forum: M3-ID
Topic: Printed part has bad X-axis shift, generally poor print
Replies: 13
Views: 755

Re: Printed part has bad X-axis shift, generally poor print

So far the print with airscape settings is looking pretty good!
by paynterf
Sat Jun 20, 2020 11:07 pm
Forum: M3-ID
Topic: Printed part has bad X-axis shift, generally poor print
Replies: 13
Views: 755

Re: Printed part has bad X-axis shift, generally poor print

Try setting your extrusion multiplier at .93 and use only one extruder, petg supports at 40% 1mm resolution, speed of 35mmS, temp 230C and 70C for the bed no fan, layer height .25, retraction 1.10mm, 30mms, no wipe no costing only retract over open spaces and an extrusion width of .40 assuming a .3...
by paynterf
Sat Jun 20, 2020 10:12 pm
Forum: M3-ID
Topic: Printed part has bad X-axis shift, generally poor print
Replies: 13
Views: 755

Re: Printed part has bad X-axis shift, generally poor print

I ran another experiment where I turned the model 90 degrees in S3D to (I thought) avoid the stepper motor stall problem. Unfortunately all that happened is to change the X-shift to a Y-shift! I guess the good news is that I'm now pretty sure it is caused by the nozzle dragging on the slightly uptur...