Search found 80 matches

by mathisyourfriend
Wed Apr 18, 2018 10:39 pm
Forum: General Discussion
Topic: M3 Manual Translation Review
Replies: 3
Views: 301

Re: M3 Manual Translation Review

If You want a Portuguese translation I can help.

Joe
by mathisyourfriend
Mon Apr 02, 2018 8:48 pm
Forum: Filament
Topic: storing PLA
Replies: 13
Views: 3419

Re: storing PLA

I got that dehydrator and it does a nice job. No strings at all. I had to remove the mesh on two trays to fit any of my spools. It also renews your reusable desiccant packs at the same time. I still wouldn't try to "rehab" really brittle filament but this should make a difference with most filaments...
by mathisyourfriend
Tue Mar 20, 2018 9:06 pm
Forum: Tech Support
Topic: size accuracy and finish
Replies: 24
Views: 999

Re: size accuracy and finish

"the signal-to-noise ratio is extremely high"

I agree. As a stats nerd I'd like to point out that this heartens me. Usually (especially on the intertubes) it's the other way around.
by mathisyourfriend
Mon Mar 19, 2018 9:40 pm
Forum: General Discussion
Topic: Still no M4?
Replies: 7
Views: 912

Re: Still no M4?

It seems You keep things "close to the vest" and only release new products when You're very happy with the new machine. Ex: I remember seeing the Delta prototype live (which looked great and I wanted) but it never came out. I'm very pleased with my M3-ID and would like to know if You can say anythin...
by mathisyourfriend
Sat Feb 24, 2018 9:20 pm
Forum: M3-SE
Topic: (Edit) Really bummed....
Replies: 11
Views: 1342

Re: (Edit) Really bummed....

The blue tape idea is great for classroom use or demos at your local library, kids museum, etc. I've done many and not needing a heated bed removes the odd problem and saves time. Remember to rub down the tape with isopropyl.
by mathisyourfriend
Sat Feb 17, 2018 9:50 pm
Forum: Getting Started
Topic: new owner and using simplify3d
Replies: 7
Views: 1265

Re: new owner and using simplify3d

In S3D there's a "wait until temp stabilizes" for extruders and the bed. Maybe you didn't check it for the extruder? Your description sounds like it's only checked for the bed.
by mathisyourfriend
Sat Feb 03, 2018 3:29 am
Forum: M3-ID
Topic: extruder cooling fans
Replies: 2
Views: 589

Re: extruder cooling fans

I've seen the same thing. I often use just T0 but T1's fans are on. They seem to work in synch with T0.
I just unplug the fans on T1. Haven't had any problem with this method.
Have you tried the S3D forum (assuming you use S3D)? I never found anything there but maybe I missed something.
by mathisyourfriend
Sat Nov 11, 2017 8:27 pm
Forum: Tech Support
Topic: PVA for support problems
Replies: 4
Views: 1346

Re: PVA for support problems

My problem has been the PVA breaks off in the T1 hot end after 2-5 hours (3 times so far). I've printed at 215 and 210 C. Is this too high? What else could cause this? I used T1 with PLA and Polysupport with no problem. I also use cleaning filament whenever I change filaments. ESun PVA btw. I've had...
by mathisyourfriend
Wed Oct 18, 2017 8:45 pm
Forum: M3-ID
Topic: S3D profiles for M3-ID
Replies: 0
Views: 723

S3D profiles for M3-ID

Does anyone have a .fff they'd like to post? I've tweaked the basic settings for dual color and for using T1 for PVA support. When I get something I'm really happy with I'll post it. In the meantime, anyone have a dual color .fff and/or a .fff using T1 for PVA support they'd like to share?
by mathisyourfriend
Sun Oct 15, 2017 11:29 pm
Forum: M3-ID
Topic: MAKERGEAR M3-ID reviews
Replies: 34
Views: 8559

Re: MAKERGEAR M3-ID reviews

stone wrote:

"I think what he is trying to ask for is a whole new "forum" section not just a new thread."

Thanks for clearing up my confusing post. That's what I meant.