Search found 347 matches

by Matt_Sharkey
Sun Oct 01, 2017 5:06 pm
Forum: Tech Support
Topic: Electronics / Hotend Fan not running after dual upgrade
Replies: 3
Views: 2516

Re: Electronics / Hotend Fan not running after dual upgrade

Im digging this one up from the grave:

Can someone walk me through enabling this feature? I am currently running M2Marlin-1-14-2016-OriginalZMotor

I have the original 24v M2 with a V4 hot end
by Matt_Sharkey
Fri May 19, 2017 2:10 am
Forum: Software
Topic: Sketch plane placement
Replies: 1
Views: 1244

Re: Sketch plane placement

for starters, what CAD software are you using?

also this should be posted on that CAD software's forums.

have you updated any extrusions that occur after the sketch you are modifying. You will want to check all subsequent actions to anything that modify.
by Matt_Sharkey
Fri May 19, 2017 2:06 am
Forum: Tech Support
Topic: M2 V4 Starting Issue
Replies: 5
Views: 1875

Re: M2 V4 Starting Issue

Have you calibrated your Z-Height? Have you leveled your bed? If your nozzle is too close to the bed, it won't be able to extrude anything. Are your extrusions consistent otherwise? If not, you may have your filament tension set poorly. easiest way to check is to withdraw the filament and examine th...
by Matt_Sharkey
Mon Jan 23, 2017 1:43 am
Forum: Tech Support
Topic: relocating Rambo board?
Replies: 1
Views: 744

Re: relocating Rambo board?

you may give rambo some separation anxiety. Other than that, no problems.
by Matt_Sharkey
Sun Jan 15, 2017 4:01 pm
Forum: General Discussion
Topic: Benchy: Is this a Slic3r problem?
Replies: 8
Views: 2740

Re: Benchy: Is this a Slic3r problem?

I was referring to top and bottom layers which are solid, I still use infill, but I care less about infill quality...
20170115_150201847_iOS.jpg
0.92 multi on left
0.99 multi on right
by Matt_Sharkey
Sun Jan 15, 2017 3:29 pm
Forum: General Discussion
Topic: Benchy: Is this a Slic3r problem?
Replies: 8
Views: 2740

Re: Benchy: Is this a S̶l̶i̶c̶3̶r̶ S3D problem?

Okay, I caved. I bought S3D a few days ago. Still trying to get this dialed in before the big project, I don't want any failures. I'm having a hard time balancing the extrusion multi. In Slic3r I found the multi to be 0.99. I applied this to S3D and got a good benchy, but a bit over stuffed. so I ca...
by Matt_Sharkey
Fri Jan 13, 2017 2:09 am
Forum: Software
Topic: extreme frustration >:( #rant
Replies: 11
Views: 2001

Re: extreme frustration >:( #rant

Help us understand here. What sort of project are you doing? my first impression is that maybe fusion 360 is not best program for your job. I use fusion 360 for creating parametric models or engineered solutions. I never get into meshes. maybe another 3d modeling program is better suited for your ne...
by Matt_Sharkey
Thu Jan 12, 2017 7:21 pm
Forum: Filament
Topic: Filament Diameter - Does it have to be 1.75mm
Replies: 7
Views: 3568

Re: Filament Diameter - Does it have to be 1.75mm

remocampopiano wrote: I'm just glad it was my bosses mistake and not mine 8-)
I used to operate an M2 for my previous school. I know this all too well..............
by Matt_Sharkey
Thu Jan 12, 2017 3:18 am
Forum: General Discussion
Topic: Benchy: Is this a Slic3r problem?
Replies: 8
Views: 2740

Re: Benchy: Is this a Slic3r problem?

20170112_021428872_iOS.jpg The original issue is nearly gone with just the solid infill threshold reduced, Thanks Ed! there is still a slight bulge that starts a few layers lower, right when the railing is started. maybe ringing? maybe the same gap fill issue? next print is seeing if I can lower th...
by Matt_Sharkey
Thu Jan 12, 2017 1:04 am
Forum: General Discussion
Topic: Benchy: Is this a Slic3r problem?
Replies: 8
Views: 2740

Re: Benchy: Is this a Slic3r problem?

Too hot maybe? Looks a little melty to me....some of those PLA filaments will melt at absolutely nothing. (Also might want to increase the infill % and lower the infill speed.) But get S3D anyway...it's so worth it. ;) :D I agree with the melty look, but I think my phone embellishes this look. I di...