Search found 300 matches

by Farr0wn3d
Fri May 04, 2018 1:58 pm
Forum: Tech Support
Topic: Perfectly flat borosilicate
Replies: 7
Views: 181

Re: Perfectly flat borosilicate

I went down this path when I first got my M2. Its likely easier (if its possible) nowadays, to find perfectly flat boro. I ended up deciding that it was less critical that I had initially thought. Now I almost always print with a sheet of PEI clipped directly to the heat bed itself, and have had ver...
by Farr0wn3d
Mon Apr 02, 2018 3:25 am
Forum: General Discussion
Topic: Cool LED Mod for M2?
Replies: 6
Views: 1889

Re: Cool LED Mod for M2?

Here is what I've done for LED mods. I have bare tape lighting on the printer itself, for illuminating the print. For the enclosure, I have aluminum corner extrusion with tape lighting inside of a frosted lens. I have dimmer circuits for both the printer lighting and the enclosure lighting. If I'm p...
by Farr0wn3d
Fri Mar 23, 2018 1:58 pm
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Re: Steppers acting weird

My logic behind trying out the negative value for steps was that if it didn't work as I anticipated, that I could simply reverse the change that I had made (no pun intended) and there was no real risk to testing that theory out. What I find really strange (besides that the arduino is stubborn and wo...
by Farr0wn3d
Fri Mar 23, 2018 2:47 am
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Re: Steppers acting weird

Reviewing the difference between the settings that were giving me trouble and the ones that were hardcoded has me confused as to where some of those values came from. I have adjusted the steps/mm and the jerk and accel values, but not to the ones that are listed in the settings... Is it possible tha...
by Farr0wn3d
Fri Mar 23, 2018 2:27 am
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Re: Steppers acting weird

The M502 command fixed it.

If reflashing doesnt change my firmware, then what does it do?
by Farr0wn3d
Fri Mar 23, 2018 2:21 am
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Re: Steppers acting weird

I was not aware... M503 returns this: Steps per unit: M92 X88.88 Y88.88 Z1011.00 E430.00 Maximum feedrates (mm/s): M203 X200.00 Y200.00 Z25.00 E25.00 Maximum Acceleration (mm/s2): M201 X1200 Y1200 Z200 E10000 Acceleration: S=acceleration, T=retract acceleration M204 S2000.00 T10000.00 Advanced varia...
by Farr0wn3d
Fri Mar 23, 2018 12:27 am
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Re: Steppers acting weird

Shouldnt reflashing the whole firmware resolve any firmware related issues? One thing to keep in mind is that you can send the same command 10 times, and a few of those 10 times it will actually work properly. This is for every stepper, not just the extruder. I totally removed the board, thoroughly ...
by Farr0wn3d
Thu Mar 22, 2018 12:56 am
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Re: Steppers acting weird

Fair enough. I saw that mentioned on a marlin forum, so I gave it a shot thinking that I could just reverse it if it gave me grief. But seeing as how I've reflashed the firmware and the problem persists, I assume that unless that negative value caused some sort of physical damage to all of my steppe...
by Farr0wn3d
Wed Mar 21, 2018 3:06 am
Forum: Tech Support
Topic: Steppers acting weird
Replies: 11
Views: 469

Steppers acting weird

I made some changes to my carriage a day or 2 ago, and with that I took the loom off the cable that goes to the extruder assembly so that I could adjust wire lengths to make everything fit cleanly. I had changed my heater cartridge, so when I turned the printer on, I did a PID autotune, and since I ...
by Farr0wn3d
Tue Feb 27, 2018 1:57 am
Forum: General Discussion
Topic: Still no M4?
Replies: 7
Views: 922

Still no M4?

Has there been any indication from Makergear as to when we could expect the M4 to be available for sale?