Search found 9 matches

by TourniquetRules
Fri Apr 28, 2017 2:05 pm
Forum: How-to/Guides/Tips
Topic: Polymaker Polysmooth Profile for Simplify3D
Replies: 3
Views: 2699

Re: Polymaker Polysmooth Profile for Simplify3D

I have printed several objects now using the .35 and .5 nozzle at .2 layer height. I found that with higher layer heights the filament blobs together and looks sloppy. I have not calibrated it. I simply copied the PLA settings in Simplify 3D. Dropping the support resolution down to 2mm fixed the pro...
by TourniquetRules
Thu Apr 20, 2017 11:13 am
Forum: Modifications
Topic: Palette filament guide connector
Replies: 3
Views: 2573

Palette filament guide connector

Does anyone else use the Palette by Mosaic Manufacturing? It lets you combine 4 colors with one extruder. It came out of kickstarter also. Mosaic Manufacturing produces it. You have to use their filament guide or tube to attach to the filament drive. Their examples show the tube being velcro'd to th...
by TourniquetRules
Thu Apr 20, 2017 11:06 am
Forum: How-to/Guides/Tips
Topic: Polymaker Polysmooth Profile for Simplify3D
Replies: 3
Views: 2699

Polymaker Polysmooth Profile for Simplify3D

Has anyone else worked with Polysmooth by Polymaker? if so, do you have a profile for Simplify3D you would share? It is supposed to print like PLA, and does to some extent. I have printed 3 small objects so far. Two of them have curves near the bottom (i.e. egg) and they suffer from blobs. Curves af...
by TourniquetRules
Wed Aug 12, 2015 3:38 pm
Forum: M2 Dual Extruder
Topic: General advice on not mixing colors with Dual Extruder
Replies: 4
Views: 4294

General advice on not mixing colors with Dual Extruder

I'm looking for any general advice on how to print 2 different colors with Dual Extruder without the colors getting on each other. I have used the Ooze shield in Simplify 3D but I can't tell if it helps as much as makes sure the extruder is ready to print at the given time. I have used Retraction Ve...
by TourniquetRules
Wed Aug 12, 2015 3:33 pm
Forum: M2 Dual Extruder
Topic: Set separate extrusion speeds for Dual Extruder
Replies: 0
Views: 1312

Set separate extrusion speeds for Dual Extruder

I am trying to print a part with PLA and PVA for support. I find PVA seems to work better if I extrude it slower. How can I specify that Tool 0 (PLA) can extrude normal speed and Tool 1 (PVA) extrude 1/2 speed (or similar)? I see it can be done manually in Simplify 3D but I can't figure out how to p...
by TourniquetRules
Mon Jun 01, 2015 3:02 am
Forum: M2 Dual Extruder
Topic: Shifting Layers with Dual Extruder
Replies: 8
Views: 3927

Re: Shifting Layers with Dual Extruder

You are correct, it is X/Y movement speed in Simplify 3D. It defaults to 18000 for the Makergear M2. I had been using a profile from ?jinc? and it was set to 9600. The acceleration is set to 800 for the Y axis in the startup G code. With the V4 hotend I had no default profile so I modified the defau...
by TourniquetRules
Sun May 31, 2015 12:23 pm
Forum: M2 Dual Extruder
Topic: Shifting Layers with Dual Extruder
Replies: 8
Views: 3927

Re: Shifting Layers with Dual Extruder

Thank you for your response. That was the problem. I dropped it down to 9000 and it printed correctly the first time.I went back to the profiles I had for the V3b which I downloaded from this board, it had the Y acceleration set at 9600.
by TourniquetRules
Sat May 30, 2015 12:10 pm
Forum: M2 Dual Extruder
Topic: Shifting Layers with Dual Extruder
Replies: 8
Views: 3927

Re: Shifting Layers with Dual Extruder

Insta:If your first name is Brian, then yes, it was you. Multiple Prints after you left were fine. I feel like if I printed a square the size of the bed, I would have no problem. If I printed an object at the front of the bed and one at the back of the bed, I could probably reproduce it all the time...
by TourniquetRules
Sat May 30, 2015 1:05 am
Forum: M2 Dual Extruder
Topic: Shifting Layers with Dual Extruder
Replies: 8
Views: 3927

Shifting Layers with Dual Extruder

Ever since upgrading to the M2 Dual Extruder I have had a problem with shifting layers. I assume it is because at times I can hear the print make a loud noise and even visibly shake. I used to have the problem when I printed with a V3b .75 nozzle and a .6 layer. The nozzle would smack into the print...