Search found 214 matches

by Vandal968
Tue Oct 08, 2019 1:47 am
Forum: Tech Support
Topic: How to Switch from PETG to to PLA without a clog?
Replies: 3
Views: 358

Re: How to Switch from PETG to to PLA without a clog?

I do have the eSun cleaning filament, but I've never had much luck with it. It usually feeds a little, then gets stuck and I end-up trying to mash it through the hot end manually. This is BEFORE a clog, normal printing filaments always feed fine, but the cleaner filament seems to feed like sh*t. Is ...
by Vandal968
Sat Oct 05, 2019 8:07 pm
Forum: Tech Support
Topic: How to Switch from PETG to to PLA without a clog?
Replies: 3
Views: 358

How to Switch from PETG to to PLA without a clog?

I can print PLA and then switch to PETG and everything is fine. However, every time I switch from PETG back to PLA, I get a massively clogged nozzle that needs to be torched clean within just a few prints. What is the best way to successfully transition a hotend from PETG back to PLA without cloggin...
by Vandal968
Tue Sep 25, 2018 4:33 am
Forum: Tech Support
Topic: Best bed and quality spool for ABS?
Replies: 7
Views: 1340

Re: Best bed and quality spool for ABS?

The glass bed is significantly cooler in the corners than in the middle. An aluminum bed really evens out the temps which gives better adhesion toward the edges. I've posted thermal images in this forum before to demonstrate this. FWIW, I occasionally print ABS in my air conditioned room with nearby...
by Vandal968
Fri Sep 21, 2018 8:54 pm
Forum: Tech Support
Topic: Advice for cleaning V4 extruder
Replies: 13
Views: 3225

Re: Advice for cleaning V4 extruder

I wish I had taken some "Before" pics. Before the torch and before the ultrasonic. This is the after. The picture makes it look very dark since I'm basically taking a picture at the bottom of a cave and the light is mostly illuminating the outside of the nozzle. Trust me , it looks 100x better throu...
by Vandal968
Fri Sep 21, 2018 8:36 pm
Forum: Tech Support
Topic: Advice for cleaning V4 extruder
Replies: 13
Views: 3225

Re: Advice for cleaning V4 extruder

WIll do. I just torched my badly PETG-clogged nozzle. Heated it until dull orange and then just let it sit on the fire brick for 5mins until it was cool enough to handle. I have a nice microscope so I examined the bore after the torching. There was a pretty clear hole thru, probably 75% clear and wh...
by Vandal968
Fri Sep 21, 2018 6:32 pm
Forum: Tech Support
Topic: Advice for cleaning V4 extruder
Replies: 13
Views: 3225

Re: Advice for cleaning V4 extruder

Airscapes, I just swapped from ABS to PETG and I ran 200mm of the cleaning filament at 100mm/min instead of the default rate of 300mm/min that I usually use. It did seem to take more before it ran clear, I had to run 200mm and usually 100mm is sufficient, so maybe it does capture more crud at the lo...
by Vandal968
Fri Sep 21, 2018 5:13 am
Forum: Tech Support
Topic: Advice for cleaning V4 extruder
Replies: 13
Views: 3225

Re: Advice for cleaning V4 extruder

Airscapes, I have the esun cleaning filament, but I've never really noticed that it does anything. When I flush it through, it will carry traces of the previous color, but it never seems to take out any black specks. I have never tried extruding it slowly, what speed do you use? I'll give it a shot....
by Vandal968
Wed Sep 19, 2018 7:45 pm
Forum: Tech Support
Topic: Advice for cleaning V4 extruder
Replies: 13
Views: 3225

Re: Advice for cleaning V4 extruder

Resurrecting another very old thread. I haven't had a clog in a long time, but I just switched to PETG from PLA and got a bad clog on the second day of printing (my clogs always happen after changing to PETG). I swapped to a new nozzle, but now that I have two clogged ones in my pile, I'm going to c...
by Vandal968
Tue Sep 18, 2018 10:10 pm
Forum: General Discussion
Topic: M2: The indestructible
Replies: 3
Views: 1609

Re: M2: The indestructible

The MakerGear is the best 3D printer that I've ever used and I used to have access to much more expensive machines such as the Fortus at work.

cheers,
c
by Vandal968
Mon Aug 27, 2018 8:50 pm
Forum: Tech Support
Topic: Bed heat not working after replacing thermister wire
Replies: 1
Views: 605

Re: Bed heat not working after replacing thermister wire

Ok, if a thermistor reading of zero disables bed-heat as stated above, then it's only for that session. I just pulled my rambo cover and hooked up a meter, turned on bed-heat, got 24v. jumped between the rambo terminal and the bed connector and the bed heat works. That wire must have failed as-well ...