Search found 90 matches

by sonra
Thu May 21, 2020 11:59 am
Forum: Tech Support
Topic: Snapped Hot End
Replies: 21
Views: 6696

Re: Snapped Hot End

Hi
I have the some problem and to remove the broken barrel I use some masking type to connect it to open socket and use an hammer to hit on the barrel and it HELP to remove the barrel ( this if you don't have clamps )
Doron
by sonra
Mon May 18, 2020 2:33 pm
Forum: Tech Support
Topic: pause when no more material
Replies: 4
Views: 153

Re: pause when no more material

thanks
Doron
by sonra
Sun May 17, 2020 1:06 pm
Forum: Tech Support
Topic: pause when no more material
Replies: 4
Views: 153

Re: pause when no more material

thanks
Did you mean to this one
"TriangleLab Filament Runout Sensor Detector for 3D Printer 1.75mm Filament
by GO-3D PRINT "
( you know this works with our type of printer ) because there are some types to sensors in the page
by sonra
Sat May 16, 2020 5:29 pm
Forum: Tech Support
Topic: pause when no more material
Replies: 4
Views: 153

pause when no more material

Hi guys I don't know if the problem was issued in this forums but I tried to find with not much success The idea is to pause the print when there is no more raw material .To my opinion there are some printers with this kind of sensor ( but may be I am wrong) . from the electronic view can think of l...
by sonra
Mon Apr 06, 2020 11:24 am
Forum: Tech Support
Topic: problem with PLA print
Replies: 5
Views: 605

Re: problem with PLA print

Tried your advice Work perfect
Thanks Doron
by sonra
Tue Mar 31, 2020 3:11 pm
Forum: Tech Support
Topic: problem with PLA print
Replies: 5
Views: 605

Re: problem with PLA print

thanks will try it
by sonra
Tue Mar 31, 2020 10:56 am
Forum: Tech Support
Topic: problem with PLA print
Replies: 5
Views: 605

Re: problem with PLA print

hi
Sorry for not be clear .The segment pf picture that is between the two lines is the side that come in touch with the heat bed
print1.jpg
by sonra
Mon Mar 30, 2020 1:12 pm
Forum: Tech Support
Topic: problem with PLA print
Replies: 5
Views: 605

problem with PLA print

Hi guys, I have an M2 printer and use S3D as slicer and use only HatchBox PLA material . for some reason the start of print is a little weird as you can see in the picture attached . I use raft and support in my prints the temp is 205 deg Celsius and 65 for heat bed . Any idea ? regards Doron print....
by sonra
Tue Mar 10, 2020 1:22 pm
Forum: Tech Support
Topic: strange heat bed temp reading
Replies: 4
Views: 2016

Re: strange heat bed temp reading ( problem solved )

hi ,
Replaced the the thermistor( the same as in print head ) .look OK now thanks for help
Doron
by sonra
Mon Mar 09, 2020 11:57 pm
Forum: Tech Support
Topic: strange heat bed temp reading
Replies: 4
Views: 2016

Re: strange heat bed temp reading

Hi
thanks will check it . is the thermistor the same as the one in the print head ?