Search found 44 matches

by Fusion916
Tue Apr 07, 2020 12:15 am
Forum: Tech Support
Topic: What settings causess these wall artifacts?
Replies: 5
Views: 1296

Re: What settings causess these wall artifacts?

Update:

So I printed the bigger model and and all of the issues are gone. Print looks perfect.
by Fusion916
Sun Apr 05, 2020 2:50 am
Forum: Tech Support
Topic: What settings causess these wall artifacts?
Replies: 5
Views: 1296

Re: What settings causess these wall artifacts?

So I decreased the layer height to 0.3mm and greatly reduced overall print speed, the x/y speed, the acceleration, and jerk of the extruder and the print quality has drastically increased on a smaller test part. I will print part of my large model with these settings and see if these improvements tr...
by Fusion916
Sat Apr 04, 2020 12:24 am
Forum: Tech Support
Topic: What settings causess these wall artifacts?
Replies: 5
Views: 1296

What settings causess these wall artifacts?

I tweak some settings these issues go away, then tweak other settings and it potentially comes back. I am unable to isolate what the issue is. These walls are 0.125" wide, nozzle size 0.5mm, layer height 0.4mm, temp 245, ABS filament. I'm trying to print very clean horizontal lines per layer but as ...
by Fusion916
Wed Dec 05, 2018 3:54 am
Forum: Tech Support
Topic: max speed of M2
Replies: 3
Views: 1860

Re: max speed of M2

I am interested in this answer as well.
by Fusion916
Tue Dec 04, 2018 8:12 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 5404

Re: Z axis problem. Is this a problem with the motor or the driver?

New Rambo board came today and the z axis is working properly now. The failure point was definitely the stepper motor driver. I plan to buy some heatsinks to stick onto the stepper motor drivers and replace the cooling fan and hopefully reduce the likelihood of failure in the future.
by Fusion916
Wed Nov 28, 2018 7:18 pm
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 5404

Re: Z axis problem. Is this a problem with the motor or the driver?

So an interesting update. I went ahead and said fuck it and just completely look apart the motor since I planned on replacing it anyway so I can see if there is some obvious failure and I have never taken apart a stepper before. After looking inside if it and seeing how it's made, it looked so simp...
by Fusion916
Wed Nov 28, 2018 6:09 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 5404

Re: Z axis problem. Is this a problem with the motor or the driver?

So an interesting update. I went ahead and said fuck it and just completely look apart the motor since I planned on replacing it anyway so I can see if there is some obvious failure and I have never taken apart a stepper before. After looking inside if it and seeing how it's made, it looked so simpl...
by Fusion916
Wed Nov 28, 2018 3:48 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 5404

Re: Z axis problem. Is this a problem with the motor or the driver?

Any analysis of the data from my previous posts? You've been doing a lot of fiddling with the machinery as part of finding the extruder problem, so: did you, at any time, even once , unplug / disconnect the Z axis motor when the power was turned on? If so, that likely killed a driver transistor in ...
by Fusion916
Tue Nov 27, 2018 4:18 pm
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 5404

Re: Z axis problem. Is this a problem with the motor or the driver?

Well it looks like I may have needed to buy a new Z motor anyway. Any analysis of the data from my previous posts?