Search found 12 matches

by jfjohnny5
Mon Jun 19, 2017 11:18 pm
Forum: Modifications
Topic: BLTouch Auto Leveling Sensor
Replies: 60
Views: 33023

Re: BLTouch Auto Leveling Sensor

I'm having some odd issues with this. I followed Jturrell's instructions to the letter. Like him, I also have an older model with the silver and black Z motor along with a Z min endstop up at the top of the unit. The BLTouch responds to commands just fine. But there are some issues. The first thing ...
by jfjohnny5
Fri Jul 29, 2016 4:51 pm
Forum: General Discussion
Topic: Adhesion Problems - Help with my Theories
Replies: 6
Views: 3514

Re: Adhesion Problems - Help with my Theories

I'm not even heating it. It still sticks like crazy.
by jfjohnny5
Fri Jul 29, 2016 1:53 pm
Forum: General Discussion
Topic: Adhesion Problems - Help with my Theories
Replies: 6
Views: 3514

Re: Adhesion Problems - Help with my Theories

There seems to be some validity to the "color theory" (not sure why I find that amusing). I'm getting just the tiniest amount of corner lift, if any at all, with the Black filament. I'm still working to tweak the settings with the BuildTak though. That stuff really sticks. I haven't had anything I'v...
by jfjohnny5
Thu Jul 28, 2016 2:15 pm
Forum: General Discussion
Topic: Adhesion Problems - Help with my Theories
Replies: 6
Views: 3514

Re: Adhesion Problems - Help with my Theories

Ok, so I upped the extruder temp to 207 (split the difference between 205 and 210), and decided to leave the bed unheated; as that's what BuildTak suggests for PLA. I also took steps to eliminate drafts on the printer. It seems a lot better. I had a couple that still had slight curling (less than 1m...
by jfjohnny5
Wed Jul 27, 2016 2:52 pm
Forum: General Discussion
Topic: Adhesion Problems - Help with my Theories
Replies: 6
Views: 3514

Adhesion Problems - Help with my Theories

I recently upgraded my old 19v/12v v3 to a shiny new 24v v4. From an assembly/mechanical standpoint, everything looks good. I was having some issues with the extruder temp that were resolved with a firmware update. The physical unit worked; the firmware just wasn't tuned properly. Since finishing al...
by jfjohnny5
Sun Jul 24, 2016 4:08 pm
Forum: Getting Started
Topic: Exotic Filament nozzle?
Replies: 5
Views: 3276

Re: Exotic Filament nozzle?

Thanks! That makes two of my topics you've answered. My appreciation to you and the pensive hedgehog. :)
by jfjohnny5
Sat Jul 23, 2016 4:43 pm
Forum: Getting Started
Topic: Exotic Filament nozzle?
Replies: 5
Views: 3276

Re: Exotic Filament nozzle?

Is there a downside to the stainless nozzle? They're both (Brass or Stainless) $10 through the MakerGear store.
by jfjohnny5
Sat Jul 23, 2016 3:44 pm
Forum: Getting Started
Topic: Exotic Filament nozzle?
Replies: 5
Views: 3276

Exotic Filament nozzle?

I've had my M2 for a while, and I've only printed in PLA so far. I want to try some ABS, but I'm also interested in trying some of the more exotic filaments like metal, wood, and carbon fiber. To get started with that, am I ok with the V4 nozzle from MakerGear or should I look into a different optio...
by jfjohnny5
Sat Jul 23, 2016 3:37 am
Forum: Tech Support
Topic: V4 hotend not heating all the way
Replies: 7
Views: 1461

Re: V4 hotend not heating all the way

Problem solved. Mine is an older unit (April 2013). MakerGear support suggested a firmware upgrade. They sent me what I needed, I flashed it onto the RAMBo board, and all is well. The PIDs are actually waaaay better tuned than before. It homes in on the extruder temp like a shark (it used to yo-yo l...
by jfjohnny5
Fri Jul 22, 2016 2:38 pm
Forum: Tech Support
Topic: V4 hotend not heating all the way
Replies: 7
Views: 1461

Re: V4 hotend not heating all the way

So, when manually setting the temperature - preheating basically - I set it for 210, and while I get readings above 200 when it peaks as it warms up, it then settles in around 200. Regarding the thermistor, I had that thought myself. I tried using a multimeter with a temperature probe, but the readi...