Search found 6 matches

by UnknownTarget
Mon May 21, 2018 5:52 pm
Forum: Tech Support
Topic: Extrude stops extruding (not jammed), consistent temp issues (m2)
Replies: 7
Views: 346

Re: Extrude stops extruding (not jammed), consistent temp issues (m2)

Just to clarify, are we talking about the hbp or the hot end heating issue? I only replaced the thermistor in the hot end.

Also any ideas on the extrusion problem?
by UnknownTarget
Mon May 21, 2018 1:50 pm
Forum: Tech Support
Topic: Extrude stops extruding (not jammed), consistent temp issues (m2)
Replies: 7
Views: 346

Re: Extrude stops extruding (not jammed), consistent temp issues (m2)

I should have mentioned that I *just* put in a brand new thermistor AND a brand new cartridge.
by UnknownTarget
Mon May 21, 2018 1:08 am
Forum: Tech Support
Topic: Extrude stops extruding (not jammed), consistent temp issues (m2)
Replies: 7
Views: 346

Extrude stops extruding (not jammed), consistent temp issues (m2)

Hey all, So this has been driving me bonkers. I had everything dialed in, and then all of a sudden one of my print files started acting funny - it would print the first 50 or so layers fine, then above that it would barely extrude, leaving whispy towers of filament on top of the model. So of course ...
by UnknownTarget
Mon May 21, 2018 1:00 am
Forum: Tech Support
Topic: I bought a replacement thermistor for the v4 hotend...it's WAY too small!
Replies: 4
Views: 354

Re: I bought a replacement thermistor for the v4 hotend...it's WAY too small!

Ummm...my bad. I was really tired when I bought this and it turns out I was looking for the heating cartridge. Sorry for any confusion :(
by UnknownTarget
Sun May 06, 2018 1:02 am
Forum: Tech Support
Topic: I bought a replacement thermistor for the v4 hotend...it's WAY too small!
Replies: 4
Views: 354

I bought a replacement thermistor for the v4 hotend...it's WAY too small!

What's the deal? I bought this:

https://www.makergear.com/products/thermistor

For my M2 w/v4 hotend, and it's nowhere near the correct dimensions!
by UnknownTarget
Wed Dec 14, 2016 2:58 am
Forum: Tech Support
Topic: Weird Makergear M2 Heated Build Plate problem
Replies: 0
Views: 764

Weird Makergear M2 Heated Build Plate problem

Hey everyone. So this Makergear M2 I've got prints fine, except the temperature graph consistantly reads zero once the build plate gets about 3/4 of the way up the Z rail. I looked for any obvious signs of shorting - wires moving around, etc, but nothing pops out. Any ideas? Note that it does read t...