Search found 50 matches

by jk42
Mon Aug 13, 2018 4:33 pm
Forum: Tech Support
Topic: What have I fried?
Replies: 9
Views: 181

Re: What have I fried?

We would be happy to assist you via our support center.
Please contact us a support@makergear.com. We may be able to get some firmware
together to test your board.
by jk42
Fri Jul 13, 2018 3:49 pm
Forum: Getting Started
Topic: Restarting M2; Electronic Board Flash?
Replies: 4
Views: 275

Re: Restarting M2; Electronic Board Flash?

When you buy a RAMBo board from us here at MakerGear, it will have the M2 Rev.E firmware already installed.
If you do not have a Rev.E, or are unsure which firmware is correct for your configuration, you can use our
Firmware selector. Give it a try at firmware.makergear.com.
by jk42
Mon Jul 09, 2018 3:31 pm
Forum: M3-ID
Topic: M3-ID Rev. 1
Replies: 10
Views: 1104

Re: M3-ID Rev. 1

We are currently working on an upgrade path for adding a probe to the M3-ID
(Rev 0 to Rev 1). I suggest contacting karen@makergear.com sometime in August.

Karen can also answer any questions you have about the enslosure.
by jk42
Tue Jun 19, 2018 3:04 pm
Forum: Tech Support
Topic: M2 nightmare with soft filiment
Replies: 25
Views: 639

Re: M2 nightmare with soft filiment

For softer filaments (TPU,TPE) I suggest the following setup.

Suspend your filament above the printer and "gravity feed".
Use a .50 nozzle.
Print at about 600 mm/min.

Generally speaking, you should get great results as long as everything is in good working order.
by jk42
Wed Jun 06, 2018 2:51 pm
Forum: Tech Support
Topic: MINTEMP triggered
Replies: 6
Views: 295

Re: MINTEMP triggered

To test your harness try the following: Heat your hotend to print temperature. While watching your temperature plot, move the extruder assembly back and forth by hand. You are looking for large temperature fluctuations. If that happens, then the harness is the most likely culprit for your MINTEMP er...
by jk42
Fri Jun 01, 2018 3:33 pm
Forum: Tech Support
Topic: Printer keeps freezing, temperature spike
Replies: 2
Views: 140

Re: Printer keeps freezing, temperature spike

Your description of the issue is consistent with your extruder harness having developed a fault in the thermistor wire.
Please contact us at support@makergear.com.
by jk42
Tue May 22, 2018 5:35 pm
Forum: Tech Support
Topic: Extrude stops extruding (not jammed), consistent temp issues (m2)
Replies: 7
Views: 296

Re: Extrude stops extruding (not jammed), consistent temp issues (m2)

I would suggest contacting us at support@makergear.com.
We can help you trouble shoot what is going on.
A thermistor should never read 0°C. Shoot us an email
and we would be happy to assist you.
by jk42
Wed May 09, 2018 3:33 pm
Forum: Tech Support
Topic: MINTEMP triggered
Replies: 6
Views: 295

Re: MINTEMP triggered

If you still get a MINTEMP error after replacing the thermistor on your hotend, then it is probably your extruder harness.
Do you have a V4 hotend? If so, you may want to upgrade to the metal motor mount.
by jk42
Mon May 07, 2018 6:01 pm
Forum: Tech Support
Topic: I bought a replacement thermistor for the v4 hotend...it's WAY too small!
Replies: 4
Views: 261

Re: I bought a replacement thermistor for the v4 hotend...it's WAY too small!

Sorry to see that you are having this issue.
Please contact us at support@makergear.com
We would be happy to assist you.
by jk42
Mon Apr 23, 2018 2:30 pm
Forum: Tech Support
Topic: 2nd layer issues...
Replies: 1
Views: 224

Re: 2nd layer issues...

I would be interested is seeing what is happening.
Can you send some pictures to support@makergear.com?