Search found 6 matches

by alsted
Sat Jul 07, 2018 10:16 am
Forum: M3-ID
Topic: M3-ID Rev. 1
Replies: 10
Views: 1081

Re: M3-ID Rev. 1

Hi


Did any one ever get confirmation if there exists an upgrade plan for first generation M3ID?

Thanks
by alsted
Tue Mar 27, 2018 12:55 pm
Forum: M3-ID
Topic: Duplication mode
Replies: 1
Views: 512

Re: Duplication mode

Hi Sorry no help. But i have the same issues. Spend a few hours calibrating. Create a S3D duplication setup and then the see my prints turn in nothing but wasted hours and filament. I can get it dual print the calibration cube with outproblems but once i add slightly larger stls to print it end real...
by alsted
Mon Mar 05, 2018 5:06 pm
Forum: Getting Started
Topic: new owner and using simplify3d
Replies: 7
Views: 2013

Re: new owner and using simplify3d

Thanks
I will give it a go.

Best
Jens
by alsted
Sat Mar 03, 2018 8:40 am
Forum: Getting Started
Topic: new owner and using simplify3d
Replies: 7
Views: 2013

Re: new owner and using simplify3d

Hi In the same vein, a new owner and S3D: When i print using S3D i seem to have what I can read is an oozing problem. I have spidery thin strands and the top of the object (printable scenery rough stone floor), every where the extruder must stop and go to a new place it leaves a jagged top. It makes...
by alsted
Sat Mar 03, 2018 8:33 am
Forum: Getting Started
Topic: new owner and using simplify3d
Replies: 7
Views: 2013

Re: new owner and using simplify3d

Hi

Sorry for the late answer, real life work has kept me away from playing with my toys :)

You are absolutely right, thanks. I it is really unclear to me how i have unchecked that option.

Best
Jens
by alsted
Sat Feb 17, 2018 11:05 am
Forum: Getting Started
Topic: new owner and using simplify3d
Replies: 7
Views: 2013

new owner and using simplify3d

Hej I have tried to generate gcode from simplify3d but i have some problems. I started out by getting the profiles for the printer, i'm currently using the MakerGear M3 Independent Dual profile. My problem is that the print starts before the extruder is at set point :( My first problem was that i se...