Search found 892 matches

by sthone
Fri Dec 06, 2019 7:51 pm
Forum: Tech Support
Topic: M2 Crazy Shake ?
Replies: 8
Views: 1373

Re: M2 Crazy Shake ?

perhaps I need to change a code for that bigger nozzel? maybe the feedrate of the extruder? Yes... you can not run the same gcode for different sized nozzles. You need to go through and reslice the part and set the extrusion rate to the machine you are printing the part on if it has a different siz...
by sthone
Sat Nov 16, 2019 11:11 pm
Forum: Tech Support
Topic: Hotend Failures
Replies: 4
Views: 1386

Re: Hotend Failures

I don't know why the barrel would be spinning in the block but just so you know you can just buy new barrels (the snapped part) ... you don't need new hot ends every time. Just drop MG a email and tell them you need just the barrels.

-Steve
by sthone
Wed Nov 13, 2019 10:59 pm
Forum: Getting Started
Topic: Different looking v3b
Replies: 1
Views: 788

Re: Different looking v3b

Looks like a V3B to me but there were two revisions apparently. http://makergear.wikidot.com/m2-extruder
by sthone
Wed Nov 13, 2019 10:54 pm
Forum: Tech Support
Topic: Can anyone identify this problem?
Replies: 2
Views: 678

Re: Can anyone identify this problem?

You will probably have to print at a higher temp with the SS nozzle over the stock brass one too... that might be some of your problem. If you are not printing some hard to print or abrasive plastic... just stick to the brass nozzle.
by sthone
Wed Nov 06, 2019 5:29 am
Forum: Tech Support
Topic: anyone know if the THE OLSSON RUBY Nozzle works with the M2?
Replies: 8
Views: 2981

Re: anyone know if the THE OLSSON RUBY Nozzle works with the M2?

jhaupt wrote:
Tue Nov 05, 2019 4:09 pm
It is however frustrating that Makergear doesn't seem to support hardened steel components as "official" parts.
Do the stainless ones not count as hardened?
https://www.makergear.com/collections/p ... -stainless
by sthone
Wed Oct 16, 2019 3:30 am
Forum: Tech Support
Topic: Z axis speed at start up?
Replies: 4
Views: 1262

Re: Z axis speed at start up?

Thanks airscapes,

I just got back around to looking into this and that's exactly what happened... I fat fingered and changed the M203 to 4.68 instead of the M205. I'm still not sure how to explain the motor reversing but at least everything is working again the way it should.

-Steve
by sthone
Thu Sep 12, 2019 11:10 pm
Forum: Tech Support
Topic: Z axis speed at start up?
Replies: 4
Views: 1262

Re: Z axis speed at start up?

I wish it was that easy but I use S3D for a slicer and the files I print is the same g-code I've printed numerous times through octoprint. As for the profile in octoprint it's just the default one and nothing has ever been changed.

-Steve
by sthone
Wed Sep 11, 2019 2:59 pm
Forum: Tech Support
Topic: Z axis speed at start up?
Replies: 4
Views: 1262

Z axis speed at start up?

Is there a way to change the z axis speed at the start of a print? I'm not sure what I did but this printer been running for years with no issues. I was changing the z height by checking with M500 and then M206 ect. like I've done many a times. I'm not sure if I changed something by mistake but the ...
by sthone
Thu Aug 01, 2019 1:11 am
Forum: Modifications
Topic: Happiness with BlTouch sensor in M2?
Replies: 16
Views: 4057

Re: Happiness with BlTouch sensor in M2?

Sorry I have not used it.... that was added on a request and I never heard back whether it worked or not but you can try asking the guy in the comments section on the Thingiverse page if he used it.
by sthone
Mon Jul 01, 2019 6:04 pm
Forum: Modifications
Topic: Flexible Magnetic Build Surface for the M2/M3
Replies: 29
Views: 6540

Re: Flexible Magnetic Build Surface for the M2/M3

psd wrote:
Mon Jul 01, 2019 3:10 pm
sorry its not marketing
If you are "SELLING" kits to be beta tested... this post is nothing but an advertisement/marketing campaign.