Search found 347 matches

by Matt_Sharkey
Thu Oct 23, 2014 3:38 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Re: Trouble getting started

So I have done the following. Leveled the bed Raised Z Height to one notecard thickness (barely scrapes) Z Height passes on X and Y axis Measured PLA filament in 4 spots and averaged to 1.762mm Set extruder ratio to 1 test printed 1 layer thick box and measured the perimeter of ~1 layer to 0.362mm r...
by Matt_Sharkey
Wed Oct 22, 2014 7:43 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Re: Trouble getting started

Thanks for the suggestion Dale, I'll add these ideas to the long list of trouble shootings. Unfortunately any of the tools needed are at home so I will have to play with it tomorrow :/

I'm printing PLA 1.75 Dia. the cooling fan kicks on after the base layer is down, any advice on that?
by Matt_Sharkey
Wed Oct 22, 2014 3:31 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Re: Trouble getting started

yes slic3r has the extrusion multiplier and it is set at .9 right now. I will try an extruder calibration posted by Alexrj https://github.com/alexrj/Slic3r/wiki/Calibration I should have added that there was a brim that was pealed off the bottom. i will print a new one without the brim for compariso...
by Matt_Sharkey
Wed Oct 22, 2014 2:48 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Re: Trouble getting started

Okay so heres the roundup of my settings and what not. EDIT: The print did have a brim on the bottom of the object that was pealed off. # generated by Slic3r 1.1.7 on Wed Oct 22 09:39:12 2014 avoid_crossing_perimeters = 1 bed_size = 200,250 bed_temperature = 55 bottom_solid_layers = 3 bridge_acceler...
by Matt_Sharkey
Mon Oct 20, 2014 9:45 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Re: Trouble getting started

I will do this tomorrow, I just need to bring in my camera and a card reader; were not too well equipped here :x.

should I continue on this thread or move over to the tips forum?
by Matt_Sharkey
Mon Oct 20, 2014 7:45 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Re: Trouble getting started

I have tried out ketil's to start with actually, and it produced some pretty bad results for me. first thing i noticed was the temps were really low (175), so i raised the extruder tip temp to 215, and for printing a whistle (on tinkercad) i had the bed start at 65 and lower to 55 after the first la...
by Matt_Sharkey
Mon Oct 20, 2014 3:18 pm
Forum: Getting Started
Topic: Trouble getting started
Replies: 41
Views: 17560

Trouble getting started

Hello all, I'm having trouble getting the 3d printer going at our school. We have an M2 with the V3B Extruder running on a Macbook OSX. currently using printrun (mar2014) and Slic3r 1.7.0 Our models are comming out very stringy and not well formed and sloppy. Is this a z Height problem? I'm technica...