Search found 55 matches

by pcenginefx
Sat Jan 17, 2015 8:45 am
Forum: Software
Topic: S3D Issues with new M2
Replies: 13
Views: 8264

Re: S3D Issues with new M2

Just an update..........I changed the FW to RepRap and it is preheating now automatically.
by pcenginefx
Sat Jan 17, 2015 8:40 am
Forum: Software
Topic: S3D Issues with new M2
Replies: 13
Views: 8264

Re: S3D Issues with new M2

So this was the exact steps I took to print: 1. Updated S3D to latest version (2.2.1) 2. Imported my STL model 3. Added new Process -Selected "MakerGear M2 (24V, V3b hotend)" profile -Under Temperature tab, verified that "Wait for temp controller to stabilize before beginning build" was checked for ...
by pcenginefx
Fri Jan 16, 2015 7:48 pm
Forum: Software
Topic: S3D Issues with new M2
Replies: 13
Views: 8264

Re: S3D Issues with new M2

Yeah I don't like how it just oozes out a blob to prime. I'd rather just prime it using more skirts...but that's just me. Anyway, I still have this issue of the extruder & HBP not heating up automatically. I used the default M2 profile in S3D and have manually verified that everything works, but whe...
by pcenginefx
Fri Jan 16, 2015 10:21 am
Forum: Software
Topic: S3D Issues with new M2
Replies: 13
Views: 8264

Re: S3D Issues with new M2

I've attached the profile to this reply. What is happening is that the printer will execute the path of my object before the extruder and HBL is even up to temp. I also have a FF Creator but use Makerware for that and it doesn't move the extruder/HBP until the heat for everything is up to temp. I'm ...
by pcenginefx
Fri Jan 16, 2015 5:38 am
Forum: Software
Topic: S3D Issues with new M2
Replies: 13
Views: 8264

S3D Issues with new M2

Hi all, Got my kit M2 up and running yesterday (YAY!) but am having 2 issues: 1. I'm printing directly from my PC>M2 via USB. When I start the print in S3D, the M2 starts printing right away without heating up either the HBP or extruder even though I specificlly call out "wait for temp to stablize" ...
by pcenginefx
Thu Jan 15, 2015 6:19 am
Forum: Kit Assembly
Topic: Missing extruder assembly instructions?
Replies: 9
Views: 7358

Re: Missing extruder assembly instructions?

Oh, wow........ok didn't see that before. Thanks for the instructions - I did exactly that.

...and now that I put the HBP on the rubber blocks, now I know why everyone uses those included clips too...
by pcenginefx
Thu Jan 15, 2015 5:15 am
Forum: Kit Assembly
Topic: Missing extruder assembly instructions?
Replies: 9
Views: 7358

Re: Missing extruder assembly instructions?

Akk.............hit another gap in the instructions as I was wiring up the machine - the HBP wasn't fully instructed to put together...it says to attach the HBP cables but there was no instruction to mount the plate to the machine up to this point.
by pcenginefx
Thu Jan 15, 2015 4:42 am
Forum: Kit Assembly
Topic: Missing extruder assembly instructions?
Replies: 9
Views: 7358

Re: Missing extruder assembly instructions?

Thanks! I kinda thought that was the case but wanted to verify.
by pcenginefx
Thu Jan 15, 2015 4:31 am
Forum: Kit Assembly
Topic: Missing extruder assembly instructions?
Replies: 9
Views: 7358

Re: Missing extruder assembly instructions?

Thanks Jim - I also found this M2 assembly video that helped as well: https://www.youtube.com/watch?v=XTgTv11-8nc

Another question - do I fully tighten the black screw above the idler bearing?
by pcenginefx
Thu Jan 15, 2015 3:57 am
Forum: Kit Assembly
Topic: Missing extruder assembly instructions?
Replies: 9
Views: 7358

Missing extruder assembly instructions?

Hi all - just got in my kit M2 yesterday and am nearing the finishline, but unless I'm blind I don't see anywhere on how to assemble the actual extruder! The "M2 Assembly" instructions end with you attaching the extruder motor to the printed extruder motor mount, and the "M2 wiring" instructions sta...