Search found 47 matches

by KiddingMe
Mon May 04, 2015 3:07 pm
Forum: Software
Topic: My M2 master profiles.
Replies: 19
Views: 10217

Re: My M2 master profiles.

Thank you! Any improvements since the previous profiles you had on thingi?

A lot of great looking prints in that picture...what type and brand of filament was used in those?
by KiddingMe
Thu Apr 09, 2015 7:26 pm
Forum: General Discussion
Topic: What is this witchcraft
Replies: 28
Views: 11640

Re: What is this witchcraft

That's really neat!
by KiddingMe
Sun Mar 15, 2015 12:19 am
Forum: Printed Object Showcase
Topic: Little Dragon
Replies: 5
Views: 2379

Re: Little Dragon

Great print as usual.
by KiddingMe
Thu Feb 26, 2015 3:56 am
Forum: General Discussion
Topic: Whoops! Sorry!
Replies: 6
Views: 2108

Re: Whoops! Sorry!

Is the black screw plastic? If so they are used to mount the Rambo board to the enclosure. Maybe check if all four of yours are installed.
by KiddingMe
Wed Feb 04, 2015 10:03 pm
Forum: Tech Support
Topic: M2 (less than month old) suddenly printing poorly
Replies: 17
Views: 6371

Re: M2 (less than month old) suddenly printing poorly

I recently began having problems with my new printer also. Turns out the adjustment screw on the filament drive had backed out causing the extruder to extrude very sporadically.

Just one thing to check off your list of things to check.
by KiddingMe
Tue Feb 03, 2015 4:38 pm
Forum: General Discussion
Topic: Part Pulled Chip Out of Glass
Replies: 73
Views: 14052

Re: Part Pulled Chip Out of Glass

Cracked mine recently too but happened while trying to pry off a cooled part. A chip of glass remained stuck to the print. This happened while using glue stick also. Guess the glue stick is working too well for us ;-) I continued to print on the glass off to the side for awhile but finally bit the b...
by KiddingMe
Thu Jan 29, 2015 3:54 am
Forum: Getting Started
Topic: Trying to print spare filament drive
Replies: 3
Views: 2363

Trying to print spare filament drive

Trying to print spare filament drive but when I view the preview I only see supports on one side of the part.

I'm using Rsilvers ABS 2.0 profile and turned on automatic supports. Nothing else was changed. Any tips?
by KiddingMe
Wed Jan 28, 2015 7:41 pm
Forum: Software
Topic: Why the advice to set first layer to 80-90% in S3D?
Replies: 7
Views: 4444

Re: Why the advice to set first layer to 80-90% in S3D?

While we're on the topic, for a part I'm building the main surface or visible side of the part is the side printed to the glass. I'd really like to make this side as smooth as possible without any visible rings or layers. I noticed some of the printed parts on my m2 have this effect. So far I've tri...