Search found 79 matches

by Spotopolis
Sat Jan 30, 2016 7:05 pm
Forum: Tech Support
Topic: Crack in extruder motor holder
Replies: 4
Views: 1075

Re: Crack in extruder motor holder

Mine did that too after accidentally colliding with one of the binder clips. I used a couple of zip ties to cinch it down so I could print a new one, but you have to really pull them tight with pliers. It worked long enough to print two new mounts and was still tight when I replaced it.
by Spotopolis
Thu Jan 14, 2016 4:28 am
Forum: General Discussion
Topic: Santa Just Visited
Replies: 22
Views: 5826

Re: Santa Just Visited

I am SO jealous! I have been looking for a way to cost-justify getting another (or multiple) printers but so far, it is elusive. I hope to join the "multiple" club soon…

In the meantime, I guess I can live vicariously!
by Spotopolis
Fri Jan 08, 2016 5:39 am
Forum: Tech Support
Topic: Is my RAMBo dead?
Replies: 7
Views: 3174

Re: Is my RAMBo dead?

At least now I'll know where to look if it acts up again.

And I meant Jim, not Insta! All you multi-machine guys blur after a while when seen through jealous eyes :D
by Spotopolis
Fri Jan 08, 2016 5:25 am
Forum: Tech Support
Topic: Is my RAMBo dead?
Replies: 7
Views: 3174

Re: Is my RAMBo dead?

So, the mystery deepens. I did as Insta suggested and unplugged the Z motor. I was then able to jog X and Y, and when I jogged Z, nothing happened (of course with the motor unplugged). I was able to continue jogging the X and Y. I plugged the Z motor back in and before messing with the firmware agai...
by Spotopolis
Thu Jan 07, 2016 4:39 am
Forum: Tech Support
Topic: Is my RAMBo dead?
Replies: 7
Views: 3174

Is my RAMBo dead?

Last night my printer was working perfectly in the Quick Start app for the new leveling system and I had done the setup multiple times with no issues. I haven't actually printed anything since doing the conversion last week. Tonight I go to fire it up, and anything involving a Z jog input or home al...
by Spotopolis
Sun Dec 27, 2015 1:27 am
Forum: Tech Support
Topic: Unsure what is causing this print problem
Replies: 14
Views: 3246

Re: Unsure what is causing this print problem

Speaking of which, I've noticed that the build platform seems to lose its level rather quicker than I expected. I've noticed that after a few hours of print time if I check the level, it is no longer true. I don't really know what the acceptable amount of unevenness is yet, but the bed is noticeabl...
by Spotopolis
Mon Dec 21, 2015 7:16 pm
Forum: Modifications
Topic: Testers Needed
Replies: 246
Views: 50288

Re: Testers Needed

I just realized that the Quick Start App might be considered as part of the new system, so I hope posting screen shots of some of the pages didn't go against Rick's "no photos" request. I assumed that only applied to the hardware. If not, I will delete them or an admin can do so. Jim, I'm also runni...
by Spotopolis
Mon Dec 21, 2015 2:15 am
Forum: Modifications
Topic: Testers Needed
Replies: 246
Views: 50288

Re: Testers Needed

I should clarify it's jumbled and also cut off in some instances.
by Spotopolis
Mon Dec 21, 2015 1:58 am
Forum: Modifications
Topic: Testers Needed
Replies: 246
Views: 50288

Re: Testers Needed

I have some observations and a question about S3D. Overall the upgrade was painless and the bed is SO MUCH easier to level. It takes all the mental gymnastics out of it. The hardware installation went smooth and the instructions were very clear. The only trouble I had was when attaching the spider t...
by Spotopolis
Thu Dec 10, 2015 1:29 am
Forum: Modifications
Topic: E3D V6
Replies: 199
Views: 83944

Re: E3D V6

It's been a while since I installed an E3D, but I seem to remember having the instructions say to bring it up to full operating temperature and then tighten the nozzle a bit more. I've never had a leak. Also, you mentioned you were part way through a print and the printer dinged that it was done - i...