Search found 57 matches

by nokianich
Wed Mar 11, 2015 12:59 am
Forum: Tech Support
Topic: V4 extruding issue
Replies: 19
Views: 6450

V4 extruding issue

Hello, Just installed a V4... installed a new filament, extruded about 30-40mm and start printing, on the second layer it stopped extruding and extruder motor started grinding. I did rectract filament, cut it and feed it again, if i extract 10-20 mm it is ok, but when I click on extract 100mm or jus...
by nokianich
Wed Mar 11, 2015 12:35 am
Forum: Tech Support
Topic: Clogged Hot-end
Replies: 12
Views: 4440

Clogged Hot-end

Hello everyone... I think if I get an answer we will stick this thread? I could not find info here easily, so mane threads and it's a mess. Ok I left my printer today for 13 hours print and when I came back I saw that printer is printing in the air and nothing extruding... pretty fast I figured out ...
by nokianich
Fri Mar 06, 2015 8:12 pm
Forum: How-to/Guides/Tips
Topic: Extrusion calibration
Replies: 68
Views: 64716

Re: Extrusion calibration

sthone wrote:
nokianich wrote:how to calibrate z-height?
https://www.youtube.com/watch?v=j0Cz6jPPECM

-Steve
Thank you!
by nokianich
Fri Mar 06, 2015 8:11 pm
Forum: Tech Support
Topic: The Trials and Tribulations of my first ABS prints
Replies: 18
Views: 4981

Re: The Trials and Tribulations of my first ABS prints

yeah i am one of those that cant get glue stick to work. its more like a wax stick. not sure how it works with pla since i havent tried it with that. kinda works ok for bridge nylon but everything eles i have tried to print on glue stick comes right off....most of the time mid print. i dont get it ...
by nokianich
Fri Mar 06, 2015 8:05 pm
Forum: How-to/Guides/Tips
Topic: Extrusion calibration
Replies: 68
Views: 64716

Re: Extrusion calibration

how to calibrate z-height?
by nokianich
Mon Mar 02, 2015 2:11 pm
Forum: Filament
Topic: Glowing filament
Replies: 0
Views: 1179

Glowing filament

Can anybody recommend a good green (blue) filament that glows brightly in the dark for a long time with green (blue)?
by nokianich
Tue Feb 24, 2015 11:55 pm
Forum: Tech Support
Topic: Extruder temp issue
Replies: 3
Views: 1693

Re: Extruder temp issue

"Fix errors" is hotend thermistor came detached and the motherboard lost signal to it. Check all the wiring in that loom for loose connections or breaks. Checked all connection and wiring. Came back to 20° but when I turned on Hot-end heat temp jumped to 187 in couple seconds and back to 60, then a...
by nokianich
Tue Feb 24, 2015 3:56 pm
Forum: M2 Dual Extruder
Topic: v4 Status
Replies: 132
Views: 47138

Re: v4 Status

How to buy V4? I can not find it on makergear.com in Hot-end section
by nokianich
Tue Feb 24, 2015 2:34 pm
Forum: Tech Support
Topic: Extruder temp issue
Replies: 3
Views: 1693

Extruder temp issue

Hi, Left working printer overnight and when I woke up this morning I found out that printer head is all the way to the left, bed is lowered and my prints are not finished (mat be 30%). I have started a fresh print and when it was readu to move to the right to ooze print head didn't move and I saw a ...
by nokianich
Tue Feb 24, 2015 2:30 am
Forum: Tech Support
Topic: M2 Extruder stepper motor not turning
Replies: 23
Views: 15214

Re: M2 Extruder stepper motor not turning

it didn't work at all but it was stupid move on my side, moved the printer to change a pool and cable from power supply unplugged connector to Rambo in half. Plugged it in back and everything works now. Thank you anyway for reply