Search found 195 matches

by scampa123
Wed Sep 21, 2016 10:37 pm
Forum: Tech Support
Topic: Not getting smooth top in calibration square
Replies: 26
Views: 3566

Not getting smooth top in calibration square

I've been recalibrating and I did the cube without the top. Z bottom and got it to .40mm...but when doing the solid square I'm not getting a smooth top taker...Any thoughts?

Thx!
by scampa123
Fri Jul 01, 2016 2:15 am
Forum: General Discussion
Topic: PETG bracket outer sides not adhering
Replies: 2
Views: 939

Re: PETG bracket outer sides not adhering

Thanks! I recalibrate and am printing another bracket....
by scampa123
Thu Jun 30, 2016 1:51 am
Forum: Tech Support
Topic: Print stops (incomplete) after 20+ hrs...need help
Replies: 45
Views: 6216

Re: Print stops (incomplete) after 20+ hrs...need help

I still think this was heat related. I've been printing with the doors open and the print jobs haven't stopped...

So the only other thought may be is the M2 actually heating to what it thinks it is heating to? Could a sensor have gone bad?

Else it means I have an enclose for nothing!
by scampa123
Thu Jun 30, 2016 1:48 am
Forum: General Discussion
Topic: PETG bracket outer sides not adhering
Replies: 2
Views: 939

PETG bracket outer sides not adhering

Anyone have any thoughts as to why my outer perimeter layers don't seem to be adhering? Is there a setting I should adjust? I print this bracket standing up just like the photo but on both the inside and out side the outer-most layer has pulled away. You may be able to notice it sticks out a little ...
by scampa123
Thu Jun 23, 2016 4:44 pm
Forum: Tech Support
Topic: Print stops (incomplete) after 20+ hrs...need help
Replies: 45
Views: 6216

Re: Print stops (incomplete) after 20+ hrs...need help

jimc wrote:90f is not hot at all for the electronics. that should not be causing issues at those temps. if it was 120 then thats another story
But it sure seems like that is the case...
by scampa123
Thu Jun 23, 2016 2:01 am
Forum: Tech Support
Topic: Print stops (incomplete) after 20+ hrs...need help
Replies: 45
Views: 6216

Re: Print stops (incomplete) after 20+ hrs...need help

jimc wrote:90 what? C or F?

Fahrenheit
by scampa123
Thu Jun 23, 2016 2:01 am
Forum: Tech Support
Topic: Print stops (incomplete) after 20+ hrs...need help
Replies: 45
Views: 6216

Re: Print stops (incomplete) after 20+ hrs...need help

What kind of lighting do you have in the cabinet? You're running the bed at 60°C+ and the nozzle at 215°C+, and lights? (are they LED?) at whatever....there's no place for the heat to go in a tightly closed cabinet, so maybe it's building up in there, and basically becoming an oven. (Remember the E...
by scampa123
Wed Jun 22, 2016 11:04 pm
Forum: Tech Support
Topic: Print stops (incomplete) after 20+ hrs...need help
Replies: 45
Views: 6216

Re: Print stops (incomplete) after 20+ hrs...need help

90s seems awfully hot...could a sensor be off? I mean is the printer generating more heat than expected?
by scampa123
Wed Jun 22, 2016 9:12 pm
Forum: Tech Support
Topic: Print stops (incomplete) after 20+ hrs...need help
Replies: 45
Views: 6216

Re: Print stops (incomplete) after 20+ hrs...need help

Okay just happened again....

temp in enclosure 94. 3 deg

I attached a txt file (zipped) with the output from the screen...not sure it sheds light on anything! (I hope it does!)

Right now, I'm still thinking its heat...