Search found 51 matches

by DrRobot
Mon Nov 30, 2015 11:48 pm
Forum: Modifications
Topic: Zebra Plate
Replies: 90
Views: 33046

Re: Zebra Plate

I have been using the Zebra plate for 2 months now, I like it so far, however, the plate is not as flat as glass, so it's hard to level the plate perfectly with multiple calibration points
by DrRobot
Fri Nov 13, 2015 7:32 pm
Forum: How-to/Guides/Tips
Topic: Extrusion calibration
Replies: 68
Views: 59902

Re: Extrusion calibration

Or the software will adapt that change automatically? The slicer will adjust the extruder speed to push out the proper volume of plastic to fill whatever thread width x thickness you specify, so in that sense it's an automagic adjustment. However, the actual extrusion process is strongly nonlinear,...
by DrRobot
Mon Nov 09, 2015 10:22 pm
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

I had several failures even after I cleaned up the hotend. Extrusion suddenly stopped in the middle of a print and the filament drive path was clogged. I can manually extrude just fine after I unclog the filament drive. I think the culprit is the printing speed, somehow white PETg needs more time to...
by DrRobot
Thu Oct 29, 2015 4:16 pm
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

Send M108 S255 after it is already running in terminal window and observe if it speeds up at all. If it does problem solved hopefully. The peek is white through to center hole so if you see black in the middle it is filament. But Iooks pretty good in the picture. Does a piece of filament easily sli...
by DrRobot
Thu Oct 29, 2015 3:44 am
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

Yes a cordless hand drill hand held. Thanks! There was a lot of stuff in the PEEK mount. Here is a picture after cleaning: 20151028_190715.jpg It's hard to tell which part is the tube, which part is the filament, maybe that's another reason not to use white PETg... Hopefully it will work after this...
by DrRobot
Thu Oct 29, 2015 12:46 am
Forum: Tech Support
Topic: Clog clearing and extruder disassembly: help!
Replies: 15
Views: 6945

Re: Clog clearing and extruder disassembly: help!

I managed to get the nozzle off. With Josh's help on IRC, I got the PTFE insert out of the PEEK barrel, but couldn't figure out why it wouldn't seat properly until Josh pointed out that the dirty bit up top wasn't supposed to be there. ptfe-insert.jpg plug-removed.jpg How did you get the PTFE inser...
by DrRobot
Wed Oct 28, 2015 8:34 pm
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

I used a correctly sized drill bit to drill out the peek and ream it a little. You should not have molten filament in the peek part. Heat creep has caused a jam in that. I had that happen a lot with the v3b. Have a drill and torch handy and you can get going again it is the easiest way . Look at ex...
by DrRobot
Wed Oct 28, 2015 4:33 am
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

I am able to disassemble the V3B hotend, and I think there is indeed a clog. I found some previous post that suggested paint stripper or torch to clean the barrel and nozzle. Will paint stripper also work on PETg? What's the best way to clean the filament inside the peek?
by DrRobot
Tue Oct 27, 2015 10:45 pm
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

Agree with Bratag, the whites are a bit fiddly. Your hot end is probably fine, I'd just retract it completely, try running the black through again, slowly, to clean it out and reduce the tension on the screw a bit more - not much, just a little, before you try the white. Then try it again, with a l...
by DrRobot
Tue Oct 27, 2015 4:15 pm
Forum: Tech Support
Topic: Extrusion problem
Replies: 20
Views: 3883

Re: Extrusion problem

Hi Jules, Thanks for the reply. I am using exactly the same setting as in your post: http://forum.makergear.com/viewtopic.php?f=11&t=2593. The only difference is I used white color (which I used before without issues). Just as you said, I think it clogs when extruding faster (on solid layers), not w...