Search found 83 matches

by sonra
Sat May 21, 2016 1:25 pm
Forum: Modifications
Topic: v2 extruder vs v4 extruder
Replies: 2
Views: 1414

Re: v2 extruder vs v4 extruder

thanks
by sonra
Fri May 20, 2016 8:32 pm
Forum: Modifications
Topic: v2 extruder vs v4 extruder
Replies: 2
Views: 1414

v2 extruder vs v4 extruder

Hi guys
can some one tell me what is the differences between these 2 extrudes and if it good idea to buy the v4 even I have working v2 I mean the single head extrude ?'
I have a 24v M2 printer
Doron
by sonra
Wed May 04, 2016 12:33 pm
Forum: How-to/Guides/Tips
Topic: connecting PLA model parts -tip
Replies: 2
Views: 2078

connecting PLA model parts -tip

Hi guys I use only PLA and the difficult problem I found is hoe to connect parts after print . I try 2 second Loctite super glue and gel . The gel work but it took long time to get dry , Someone in Israel told me about the idea described in article ( link is attached ) ,I tried the friction W weldin...
by sonra
Fri Apr 29, 2016 11:25 am
Forum: Tech Support
Topic: strange wires during prints
Replies: 6
Views: 1515

Re: strange wires during prints

The problem is the support separation layer . When I changed the number of layers to zero the wires there are much less but there is a problem to remove the support . So I will stay with the wires and do some hand work to move them
Thanks for hhelp
by sonra
Thu Apr 28, 2016 3:39 pm
Forum: Tech Support
Topic: strange wires during prints
Replies: 6
Views: 1515

Re: strange wires during prints

Hi
I print with support. The wires are mostly under the support ( I see it when I remove the support )
by sonra
Thu Apr 28, 2016 12:27 pm
Forum: Tech Support
Topic: strange wires during prints
Replies: 6
Views: 1515

Re: strange wires during prints

Hi
by mistake post the wrong picture
by sonra
Thu Apr 28, 2016 12:22 pm
Forum: Tech Support
Topic: strange wires during prints
Replies: 6
Views: 1515

strange wires during prints

Hi guys
In my last prints for some reason i get in my prints a layer of wires in some places . I use PLA Hatchbox 1.75 at 200 Cel. degrees
the roll I use is new from package I attach pictures of part with wires
Thanks for help
by sonra
Tue Dec 01, 2015 5:40 pm
Forum: Tech Support
Topic: problem in printing
Replies: 12
Views: 2712

Re: problem in printing

Hi guys
It was a problem of leveling ans Z endstop .Thanks for help
by sonra
Mon Nov 30, 2015 8:08 pm
Forum: Tech Support
Topic: problem in printing
Replies: 12
Views: 2712

Re: problem in printing

I did use any other material then PLA the screw are OK . I try to print with a new PLA roll that I take out from pack and has a anti humidity material little beg in and get the some result as you can see in picture some of print is nice and some is like points
by sonra
Sun Nov 29, 2015 10:58 pm
Forum: Tech Support
Topic: problem in printing
Replies: 12
Views: 2712

Re: problem in printing

I tried to release a bit the tension
Print in 190 degrees Cel. and 210 with no different in results