Search found 44 matches

by Fusion916
Tue Nov 27, 2018 9:41 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Re: Z axis problem. Is this a problem with the motor or the driver?

So I got a little curious so I took the bottom of the motor apart and these electrical connections look suspect. Is this normal? The PCB traces look mangled and warped.

Image
by Fusion916
Tue Nov 27, 2018 9:31 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Re: Z axis problem. Is this a problem with the motor or the driver?

Also, I dont know if this it relevant but a very low speeds (less than 5mm/sec) the motor just studders and cant turn at all.
by Fusion916
Tue Nov 27, 2018 9:15 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Re: Z axis problem. Is this a problem with the motor or the driver?

Also, I tried playing with the Z speed, doesn't really make a difference, same problem is still there higher or lower speeds.
by Fusion916
Tue Nov 27, 2018 9:12 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Re: Z axis problem. Is this a problem with the motor or the driver?

Ok so update. I have completely dissembled the Z axis down to the motor and the ball screw rod so the motor will completely be unloaded. Cleaned the rod near the motor a long with applying a bit of lubricant. It seems like the motor pretty much behaves the same way. For each +10z movement the rod wi...
by Fusion916
Mon Nov 26, 2018 6:31 pm
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Re: Z axis problem. Is this a problem with the motor or the driver?

Actually quick question. What is the technical reason why the motor would move in the opposite direction if it's mechanically overloaded?
by Fusion916
Mon Nov 26, 2018 5:07 pm
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Re: Z axis problem. Is this a problem with the motor or the driver?

the random up and down movement doesnt make any sense It's what happens when a stepper is mechanically overloaded: the rotor can't turn at the commanded rate. Start by cleaning & lubing the Z axis guide rods and leadscrew. If that solves the problem, just clean and lube a bit more often. Which none...
by Fusion916
Mon Nov 26, 2018 9:12 am
Forum: Tech Support
Topic: Z axis problem. Is this a problem with the motor or the driver?
Replies: 19
Views: 4440

Z axis problem. Is this a problem with the motor or the driver?

I have owned this printer for about 2.5 years now and this problem just started today. There is a problem with my Z axis either with the motor or perhaps the electronics board (failed output transistor maybe?). There are two problems. When controlling the Z axis with simplify 3d, hitting the same mo...
by Fusion916
Mon Nov 26, 2018 7:14 am
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 3195

Re: Makergear M2 stops extruding after many hours midprint

Update:

With a new drive gear and Makergear ABS filament I am no longer seeing this issue. However now it seems my z axis is dead :?
by Fusion916
Mon Nov 19, 2018 5:01 am
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 3195

Re: Makergear M2 stops extruding after many hours midprint

Yes I did, maybe its a bad angle but the notches aren't really deep. It looks to be around 20%. Anyway I ordered the abs from makergear plus a new drive gear. We'll see how it goes.
by Fusion916
Mon Nov 19, 2018 12:28 am
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 3195

Re: Makergear M2 stops extruding after many hours midprint

Ok some updated info. I think there were multiple issues going on here. After some fine tuning with the temp, z axis distance, and other ooze control settings, I think it pretty consistently fails with the filament getting trapped in the filament drive housing. Where it fails even if I try to push i...