Search found 44 matches

by Fusion916
Sun Nov 18, 2018 4:23 am
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 4297

Re: Makergear M2 stops extruding after many hours midprint

After the hotend stops extruding filament in the middle of the print but all that is required is a little manually pressure in the filament to get it extruding again what does that mean? The extruder motor is getting weak? Or that the filament drive needs to be tightened?
by Fusion916
Sat Nov 17, 2018 9:26 pm
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 4297

Re: Makergear M2 stops extruding after many hours midprint

Thanks for the help... not much activity but I'll provide an update and maybe someone can chime in. So I tried a few different things last night. Tightening the filament drive screw, loosening the filament drive screw, increasing the extruder temp. All seem to fail randomly (filament would stop extr...
by Fusion916
Fri Nov 16, 2018 6:22 pm
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 4297

Re: Makergear M2 stops extruding after many hours midprint

Here is a close up of the filament drive. Is there some kind of dust/debris collection that is happening that is slowly clogging it or something? Not sure.

Image
by Fusion916
Fri Nov 16, 2018 6:13 pm
Forum: Tech Support
Topic: Makergear M2 stops extruding after many hours midprint
Replies: 12
Views: 4297

Makergear M2 stops extruding after many hours midprint

Hi all, I have been facing this issue for quite sometime and am seeking some assistance on what I can do to fix this. This usually happens for really big, long prints but there is definitely some sensitivity to the settings (I think speed and ooze control settings) because depending on the settings ...
by Fusion916
Sat Sep 22, 2018 10:20 pm
Forum: Tech Support
Topic: Best bed and quality spool for ABS?
Replies: 7
Views: 2792

Re: Best bed and quality spool for ABS?

I dont know it may be a thermal issue. I do have my M2 in an sealed enclosure with heat lamps and a temperature controller. Right now I have it set to 135F in the enclosure.
by Fusion916
Sat Sep 22, 2018 8:06 pm
Forum: Tech Support
Topic: Best bed and quality spool for ABS?
Replies: 7
Views: 2792

Best bed and quality spool for ABS?

Hi All I have been printing ABS in my M2 for quite awhile now so I am experienced, however one problem I have not been able to solve is that for heavy/large surface area parts the corners of some of the sides of the print curl up slightly. I know there is probably some bed leveling issue that I need...
by Fusion916
Sat Dec 30, 2017 11:14 pm
Forum: General Discussion
Topic: How to solve this printing problem? (ABS printing)
Replies: 7
Views: 4765

Re: How to solve this printing problem? (ABS printing)

What nozzle diameter and layer thickness are you running? 0.35mm nozzle and by layer thickness do you mean extrusion width? If so, its set at 0.45mm No, I mean Layer Height. I've never tried to push a bead that wide from a .35 nozzle - don't know if that's a factor or not. Your temps should be high...
by Fusion916
Fri Dec 29, 2017 10:32 pm
Forum: General Discussion
Topic: How to solve this printing problem? (ABS printing)
Replies: 7
Views: 4765

Re: How to solve this printing problem? (ABS printing)

zemlin wrote:What nozzle diameter and layer thickness are you running?
0.35mm nozzle and by layer thickness do you mean extrusion width? If so, its set at 0.45mm
by Fusion916
Fri Dec 29, 2017 10:30 pm
Forum: General Discussion
Topic: How to solve this printing problem? (ABS printing)
Replies: 7
Views: 4765

Re: How to solve this printing problem? (ABS printing)

jk42 wrote:One of the causes of layer separation can be too little heat.
Try printing at 265 and 110. See if that helps.
I'll try that, but what about the ambient temp of the enclosure? Too low?
by Fusion916
Fri Dec 29, 2017 3:48 am
Forum: General Discussion
Topic: How to solve this printing problem? (ABS printing)
Replies: 7
Views: 4765

How to solve this printing problem? (ABS printing)

I have Makergear M2 inside a custom wood enclosure box I built. I don't have any temperature control in the box but I do let it eat up to about ~100F before printing. Bed aheasion seems good (print comes out flat and sticks) and I run the bed at 105C and the extruder at 245C. No fan at all on the pr...