Search found 29 matches

by KaiborgStudios
Sun Feb 19, 2017 1:20 pm
Forum: Tech Support
Topic: Major electrical failure
Replies: 2
Views: 1069

Major electrical failure

I was about 10 hours into a 20 hour print, and sparks just shot out of my extruder, from the heating element. The entire print immediately shut down. My first reaction was shutdown the power supply and to examine the heating element and unplug it. The heating element wires were exposed, and shorted....
by KaiborgStudios
Sat Sep 10, 2016 1:02 pm
Forum: General Discussion
Topic: Taulman Alloy 910 Profile?
Replies: 5
Views: 4860

Re: Taulman Alloy 910 Profile?

Thanks quaver, I appreciate it!
by KaiborgStudios
Wed Aug 31, 2016 9:38 pm
Forum: General Discussion
Topic: Taulman Alloy 910 Profile?
Replies: 5
Views: 4860

Taulman Alloy 910 Profile?

Just received my first spool of Taulman Allow 910. Would anyone be kind enough to share their profile?

Thank you!
by KaiborgStudios
Wed Aug 24, 2016 2:16 am
Forum: Filament
Topic: Have experience with Hatchbox Black PETG?
Replies: 4
Views: 2327

Re: Have experience with Hatchbox Black PETG?

Thanks for the helps everyone!
by KaiborgStudios
Mon Aug 22, 2016 8:15 pm
Forum: Filament
Topic: Have experience with Hatchbox Black PETG?
Replies: 4
Views: 2327

Have experience with Hatchbox Black PETG?

I'm a long time user of eSUN Black PETG, and just today noticed Hatchbox supplies the same. I have my eSUN dialed in, but I'm also a sucker for anything Hatchbox. Anyone have experience printing both that can give me some insight as to whether or not I should give the Hatchbox a try?

Thanks!
by KaiborgStudios
Sun Jun 26, 2016 11:24 am
Forum: Tech Support
Topic: Issues with the X-axis
Replies: 8
Views: 2232

Re: Issues with the X-axis

Made a short video. The beginning shows the rust(?) on the back of the rail as well as the loud vibrating movements. The middle it goes quiet again as it does the Y-axis portions of the perimeter, then back to loud. I should add I have dampeners on both the x and y steppers. https://youtu.be/kVRZfwV...
by KaiborgStudios
Sun Jun 26, 2016 3:38 am
Forum: Tech Support
Topic: Issues with the X-axis
Replies: 8
Views: 2232

Re: Issues with the X-axis

insta wrote:Sounds like you might be getting a free rail. Contact support.
Thanks, I'll shoot them an email!
by KaiborgStudios
Sat Jun 25, 2016 12:49 pm
Forum: Tech Support
Topic: Issues with the X-axis
Replies: 8
Views: 2232

Issues with the X-axis

Hey guys! Having some issues with the x-axis on my 3 month old M2. Whenever I'm printing perfectly left or right (x-axis only) over 60mm/s, I get a loud vibrating noise every time it passes through the middle third of the x rail. I also notice what appears to be rust on the back side of the rail? I ...
by KaiborgStudios
Wed Jun 01, 2016 2:53 am
Forum: Tech Support
Topic: First time issue; esun natural PETG clogging extruder
Replies: 7
Views: 1418

Re: First time issue; esun natural PETG clogging extruder

jsc wrote:Jams also occur with PETG when attempting to print too quickly, especially if you have specified an extrusion multiplier for infill. The increased extrusion speed just builds up too much pressure for the gear and it strips. What speeds are you running?
63.3mm/s
by KaiborgStudios
Wed Jun 01, 2016 2:50 am
Forum: Tech Support
Topic: First time issue; esun natural PETG clogging extruder
Replies: 7
Views: 1418

Re: First time issue; esun natural PETG clogging extruder

UPDATE: Happened again despite raising temps to 255. Got about 25% through the print before jamming. Including some pictures. No lifting had occurred on the print. The retracted filament looks all kinked up, and the filament at the tip had turned an opaque white. 20160531_184459.jpg 20160531_184511....