Search found 387 matches

by airscapes
Fri Dec 20, 2019 5:15 pm
Forum: Tech Support
Topic: Filament Drive Pinion gear slipping on shaft
Replies: 6
Views: 314

Re: Filament Drive Pinion gear slipping on shaft

I ordered one to have on hand as I didn't hold much hope that the CA or locktite will work. I would have assumed it was a light press fit not held in place by adhesive. Also a little disappointed that support could not tell me how that gear was affixed. The person who answered did not know and asked...
by airscapes
Fri Dec 20, 2019 1:59 am
Forum: Tech Support
Topic: Filament Drive Pinion gear slipping on shaft
Replies: 6
Views: 314

Re: Filament Drive Pinion gear slipping on shaft

Did all that, cleaned and inspected, just use CA rather than locktite, only have the medium strength stuff from HF and didn't know if it would be too thick to do any good. If it comes loose again I will use the locktite.
Thanks for the info!
by airscapes
Thu Dec 19, 2019 11:07 pm
Forum: Tech Support
Topic: Filament Drive Pinion gear slipping on shaft
Replies: 6
Views: 314

Filament Drive Pinion gear slipping on shaft

Not sure the cause, be it the grease I packed in the gear box or what but: I printed and replaced the filament drive housing with on off thingivers that was altered to tighten up the filament path for flexible as I was having issues with the Ninjaflex not consistently extruding. In hind sight it may...
by airscapes
Tue Dec 10, 2019 9:50 pm
Forum: Tech Support
Topic: Petg extruding problems
Replies: 13
Views: 577

Re: Petg extruding problems

If you installed a new nozzle you don't have crap stuck in the nozzle..the machine works and then stops. suggest something electrical to me.
by airscapes
Tue Dec 10, 2019 7:00 pm
Forum: Tech Support
Topic: Petg extruding problems
Replies: 13
Views: 577

Re: Petg extruding problems

I would take a close look at the heater and thermistor wires on your hot end and the harness. Maybe remove the filament, and run a couple of test prints that have failed with no filament and watch the heat on whatever interface you are using. Could be an intermittent wire break that causes the hot e...
by airscapes
Thu Dec 05, 2019 8:23 pm
Forum: Tech Support
Topic: M2 Crazy Shake ?
Replies: 8
Views: 427

Re: M2 Crazy Shake ?

I think your jerk/accel setting are all good M205 data is the same as stock I would suggest you take the gcode for a print job the is really rockin and rollin and run the same gcode on the known good machine and see how it acts.. if you have not done so. When you have a part with a very small gap be...
by airscapes
Wed Dec 04, 2019 8:19 pm
Forum: Tech Support
Topic: M2 Crazy Shake ?
Replies: 8
Views: 427

Re: M2 Crazy Shake ?

Also to isolate the x or y axis, remove your filament, remove the belt from the axis you are checking and run a print that has shown the issue to see if it changes without the carriage moving. If it does then maybe a bearing binding.. you should be able to fell that moving the carriage without the b...
by airscapes
Wed Dec 04, 2019 8:15 pm
Forum: Tech Support
Topic: M2 Crazy Shake ?
Replies: 8
Views: 427

Re: M2 Crazy Shake ?

a little more info please.. when does this happen, during moves without printing, during move when printing, during small infill between perimeters, when it makes a turn at corner or when printing straight across in a long straight line? Does it happen during x y or z moves? One thing you can check ...
by airscapes
Tue Dec 03, 2019 10:11 pm
Forum: General Discussion
Topic: New 3D Printing
Replies: 1
Views: 232

Re: New 3D Printing

One or 2 extruders .. I have an M2 I have had for 2 years. It is a single extruder machine and there have been a couple times I would have liked to have been able to use dissolvable supports (you need a dual for that). However, adding 2 extruders increases the learning curve and cost. If you have ac...
by airscapes
Thu Nov 28, 2019 1:23 am
Forum: Tech Support
Topic: How to Switch from PETG to to PLA without a clog?
Replies: 5
Views: 828

Re: How to Switch from PETG to to PLA without a clog?

Glad I could help! Just don't get too Scotch on the running of the next filament after the cleaner.. not sure why it takes soo long to get all of that out but like I said, any cleaner left in there and your print won't stick and can delaminate..