Testers Needed

The place to discuss your hardware and software/firmware modifications...
sprior
Posts: 381
Joined: Thu Apr 10, 2014 8:37 pm

Re: Testers Needed

Post by sprior » Wed Jan 20, 2016 3:35 am

After my previous observation that the nozzle was almost touching the bed and dragging oozing plastic across the bed I changed my startup script in S3D

from:

Code: Select all

M204 T10000 ; increase default retraction acceleration
M201 X1200 Y800 Z500 ; reduce maximum acceleration to reduce ringing
G28 ; home all axes
G1 Y50 Z0.3 F9600 ; move forward to avoid binder clips
G1 X213 Z10 ; move off platform
G1 Z0.4 ; position nozzle
G92 E0 ; zero extruder
G1 E25 F225 ; purge nozzle
G92 E0 ; zero extruder
G1 X190 Z0.1 E1.0 F1200 ; slow wipe
G1 X180 Z0.25 ; lift
to:

Code: Select all

M204 T10000 ; increase default retraction acceleration
M201 X1200 Y800 Z500 ; reduce maximum acceleration to reduce ringing
G28 ; home all axes
G0 X213 Y50 Z10 F9600  move forward to avoid binder clips and off platform
G1 Z0.4 ; position nozzle
G92 E0 ; zero extruder
G1 E25 F225 ; purge nozzle
G92 E0 ; zero extruder
G1 X190 Z0.1 E1.0 F1200 ; slow wipe
G1 X180 Z0.25 ; lift
This fixes the issue

sprior
Posts: 381
Joined: Thu Apr 10, 2014 8:37 pm

Re: Testers Needed

Post by sprior » Wed Jan 20, 2016 3:56 am

I just discovered a big oops with the new design. The corner clip closest to bed position X=0, Y=max is colliding with the nut on the underside of the X gantry. I think the easiest fix is to remove that X gantry screw and nut, since it's not the end one I don't think it'll make any difference. I took a picture and video of it happening, but didn't post either here as per instructions. I'm sure it's because I have a sheet of PEI on the glass so the clip is taller than without, but I'm also sure I'm not the only one. I just removed that gantry bolt and nut so I should be back in business.

User avatar
rpollack
Posts: 491
Joined: Wed Apr 09, 2014 9:01 pm
Location: Beachwood, OH
Contact:

Re: Testers Needed

Post by rpollack » Wed Jan 20, 2016 5:56 am

Hi Steve - I did not follow the description. If you have not already, please email me the photos.

Thank you

sprior
Posts: 381
Joined: Thu Apr 10, 2014 8:37 pm

Re: Testers Needed

Post by sprior » Wed Jan 20, 2016 6:22 am

Sent.

mharter
Posts: 58
Joined: Tue Feb 10, 2015 11:51 am

Re: Testers Needed

Post by mharter » Sun Jan 31, 2016 12:29 pm

How is this coming along for release for other to buy? I would love this type of bed leveling.

User avatar
insta
Posts: 2006
Joined: Tue Sep 16, 2014 3:59 am

Re: Testers Needed

Post by insta » Sun Jan 31, 2016 8:01 pm

I have a potential thing to report, after a few weeks of use.

This was installed on my dual-extruder M2, which is also my oldest M2. I bought it back when they still had the polished stainless-steel frames, and dual-power supply bricks, to give an indication of age. It's got between 8000-10000 print hours on it.

After installing the upgrade kit, within 10 hours of printing, my Y-axis bearing block is now squeaking. I'm guessing the new, rigid mounting transfers a lot more force & shock to the bearing and accelerated the wear -- or its an extremely coincidental death.
Custom 3D printing for you or your business -- quote [at] pingring.org

sprior
Posts: 381
Joined: Thu Apr 10, 2014 8:37 pm

Re: Testers Needed

Post by sprior » Wed Mar 09, 2016 11:53 pm

I've been using my new leveling and Z-max stop happily for a while, but there is no activity in this thread - is this moving on to production? Any changes in the software? I hope this wasn't a dead end.

User avatar
PcS
Posts: 667
Joined: Mon Mar 09, 2015 12:19 pm
Location: Michigan

Re: Testers Needed

Post by PcS » Thu Mar 10, 2016 2:30 am

I'm guessing with the amount of work and time spent on this it will eventually see release in some form or another.

User avatar
jimc
Posts: 2888
Joined: Wed Apr 09, 2014 11:30 pm
Location: mullica, nj
Contact:

Re: Testers Needed

Post by jimc » Thu Mar 10, 2016 3:19 am

i have just noticed a couple new guys on the forum say they got their m2 and mentioned they ran the quick start app. if this is what we beta tested then i would assume the m2's are shipping with this now......unless there is another quick start app i dont know about. i emailed josh this morning actually to see if the scaling issues were ever resolved. apparently all that was fixed but nothing was ever posted here. here is a link to the most recent app version. he did say that he was working on some other mods to the app which would be done soon.


http://www.makergear.com/pages/quickstart-app

sprior
Posts: 381
Joined: Thu Apr 10, 2014 8:37 pm

Re: Testers Needed

Post by sprior » Thu Mar 10, 2016 3:53 am

Glad I asked, just tried the new Windows version. It came out quite small on my 1080P 14" Thinkpad, but almost full screen and beautiful on my higher resolution Surface Pro 4.

Post Reply