Help adjusting Z-axis homing speed

The place to discuss your hardware and software/firmware modifications...
Post Reply
jeffpowell101
Posts: 48
Joined: Thu Dec 18, 2014 12:22 am

Help adjusting Z-axis homing speed

Post by jeffpowell101 » Thu Oct 26, 2017 7:13 pm

I'm having issues with the Z-axis motor on an almost-3 y/o makergear. When the z-axis rises at a fast speed, it slips and lowers despite the motor attempting to push the plate up. It can't resist the force of gravity of the build plate. I'm looking in to potentially buying another motor or seeing if I can fix one. In the meantime, I've found a temporary solution:

If I change the z axis speed to a lower setting (I used 300mm/s) I do not have the issue with raising the build plate. However, I don't see an option that allows me to change the z axis speed for the homing that occurs at the start of a new print.

I'm guessing I'd need to get deeper into simplify3d or even the firmware. Can someone help with this? I'm used a M2 dual extruder.

Thanks!

User avatar
insta
Posts: 2015
Joined: Tue Sep 16, 2014 3:59 am

Re: Help adjusting Z-axis homing speed

Post by insta » Fri Oct 27, 2017 8:51 pm

It's in the firmware, unfortunately. I think you can limit the max Z speed with an M-command, which the homing speed will respect.
Custom 3D printing for you or your business -- quote [at] pingring.org

Post Reply