esun epa jamming up the drive

The place to discuss filament...
airscapes
Posts: 240
Joined: Wed Jan 31, 2018 11:36 pm

esun epa jamming up the drive

Post by airscapes » Fri Apr 13, 2018 1:54 am

Hey just tired to use some eSun EPA in my M2 with at .25 nozzle after using abs with no issues. Had nozzle at 250 and loaded it up and as it extruded it would eventually stop after 30 mm or so and strip out. I eventually ended up with it all wrapped around the the filament drive and had to take it apart. Switched back to abs for the rest of the night..
What am I doing wrong, nozzle too small? I had expected nylon to be hard and stiff like abs but this is very soft and rubbery.. How do I set the drive tention, same as anything else 10-15% teeth marks when extrude 20 and extract 20 for inspection?
Thanks in advance!
Doug

Phil
Posts: 184
Joined: Mon Sep 19, 2016 7:49 pm

Re: esun epa jamming up the drive

Post by Phil » Fri Apr 13, 2018 2:10 pm

I have not used ePA, but I print several other nylons, all at about 265C. Have you tried a higher temperature?

airscapes
Posts: 240
Joined: Wed Jan 31, 2018 11:36 pm

Re: esun epa jamming up the drive

Post by airscapes » Fri Apr 13, 2018 4:09 pm

Phil wrote:I have not used ePA, but I print several other nylons, all at about 265C. Have you tried a higher temperature?
No, as once I got the drive back together I called it a night. Will try that tonight.. esun temp listing is 240-260 but will try 265 tonight..
What about tension.. any tips.. less or more than abs?

Phil
Posts: 184
Joined: Mon Sep 19, 2016 7:49 pm

Re: esun epa jamming up the drive

Post by Phil » Fri Apr 13, 2018 4:25 pm

I have not made any tension changes.

airscapes
Posts: 240
Joined: Wed Jan 31, 2018 11:36 pm

Re: esun epa jamming up the drive

Post by airscapes » Fri Apr 13, 2018 6:57 pm

Phil wrote:I have not made any tension changes.
Ok great! If I raise the temp and it still strips out I guess I need to install a larger nozzle..

airscapes
Posts: 240
Joined: Wed Jan 31, 2018 11:36 pm

Re: esun epa jamming up the drive

Post by airscapes » Sat Apr 14, 2018 1:00 am

This is kind of strange. Had to go to 280 go get this stuff to flow . Don't seem right to me.. Sent email to the distributor to ask if .25 is just too small but seems like at 260 the hot end cools off after 30mm extuded in a row and then has to heat up for a bit before a little more will go.. tied printing a single walled square at 265 and it was just diping out every once in a while at 280 I can get a print that looks kind of normal.. trying a solid square now..

Gwhite
Posts: 205
Joined: Tue Jul 11, 2017 3:38 pm

Re: esun epa jamming up the drive

Post by Gwhite » Sat Apr 14, 2018 1:33 am

You might check out this thread on my filament drive problems:

viewtopic.php?f=7&t=6565

In my case, the filament drive path had become worn due to a couple of issues. This allowed the filament to flex enough to slip off the front end of the drive gear. Relocating the drive gear helped, and a new filament drive housing fixed it (for now). There are some design improvements mentioned for the drive housing that should prevent it from wearing out so quickly in the future, and generally make it more robust & reliable.

airscapes
Posts: 240
Joined: Wed Jan 31, 2018 11:36 pm

Re: esun epa jamming up the drive

Post by airscapes » Sat Apr 14, 2018 4:47 am

M2 is only 2 months old.. works find with PLA and ABS so I think this is an issue with the filament.. The EPA was died for 10 hours at 165F .. first thin the esun seller asked me.. will have to put on a larger nozzle and see if thing resolve..

Gwhite
Posts: 205
Joined: Tue Jul 11, 2017 3:38 pm

Re: esun epa jamming up the drive

Post by Gwhite » Sat Apr 14, 2018 1:49 pm

If it's the fine nozzle, try slowing down your print speed so it has time to melt.

Also, age in months isn't so much the issue as how many spools of filament you've put through the drive. Mine started getting flaky after about 5 spools worth.

airscapes
Posts: 240
Joined: Wed Jan 31, 2018 11:36 pm

Re: esun epa jamming up the drive

Post by airscapes » Sat Apr 14, 2018 2:00 pm

I have been printed white and black pla with one hot end, and abs white and black and now the epa with another hot end and more or less only printing miniature. So total maybe 1 spool.
This does not seem like a drive issue at this time.. it got wound up because it stopped extruding and I messed with the tension just before it got all screwed up. This epa is very flexible and stretchy compared to abs and pla. I have a .5 stainless nozzle I will install this afternoon to try..

Post Reply