My assembly findings

Ask your kit assembly questions here...

My assembly findings

Postby benavery » Fri Jun 27, 2014 11:01 pm

I finished building my kit over a couple nights. My tips/findings:
  • Pressing the nuts into the belt clamps is a really tight fit. The easiest way to get them in, is to put the bolt though the hole, screw them the nut on partially, then push it down onto the bench to press it in, with the bolt keeping everything in alignment. Make sure you leave a few mm of bolt sticking out, so you press the nut deep enough, as attaching the X belt to the plastic piece later has bolts that are only barely long enough.
  • The spool holder is held on by black M4x8's, not M3s like the instructions claim
  • The cable to attach the SD reader is different than the instructions. The red wire is the one that should go closest to the fan. If you look really close at the second of the SD wiring images in the wiring guide - you can see that the rear-right wire is the one that is marked (which is where the red wire is attached on the updated wiring loom)
benavery
 
Posts: 110
Joined: Wed Jun 18, 2014 6:31 pm

Re: My assembly findings

Postby Asadinator » Thu Jul 17, 2014 12:06 pm

I just pressed the belt clamps on something hard (like my bed's metal frame ;)) to put the nuts in.

Anybody found that the pulley height on the motors had to be adjusted?

Also why is the flimsy electronics box attached to the frame from just 1 panel with such a strong bolt/nylocks? Seems strange.
Asadinator
 
Posts: 12
Joined: Tue May 13, 2014 3:24 pm


Return to Kit Assembly

Who is online

Users browsing this forum: No registered users and 1 guest