trashed v4 hot end

The official subforum for discussion of the installation and use of the official M2 Dual Extruder upgrade.
jsc
Posts: 1864
Joined: Thu Apr 10, 2014 4:00 am

Re: trashed v4 hot end

Post by jsc » Wed Jun 03, 2015 4:27 pm

PcS wrote:I have not went back yet and tested my theory. But I think my petg issues were all related to printing too fast. I ended up at 50mms and got my best ever print on an item that took 51 hrs to print !!!! I also upped z hop to .40 and retraction to 3mm . Extruder multiplier at .90 It seems petg takes a lot more force to extrude.
Yes, that is a key parameter with PETG, you need to slow down well below PLA speeds.

Rhodges09, do you have two PTFE extruders? I spent a couple of days trying to get my all metal extruder to print PETG, and it would always jam within the first few layers. It can manage just fine with PLA, so I think PTFE liner is required for PETG, at least with the v4.

Rhodges09
Posts: 8
Joined: Mon Mar 16, 2015 8:19 pm

Re: trashed v4 hot end

Post by Rhodges09 » Thu Jun 11, 2015 8:09 pm

sorry for the delay in replies, but no both of mine are PTFE. Been printing just fine on the second extruder, I was over extruding just a smidge but nothing too great. Adjusted fire and now my prints are spot on, few if any strings and no more gobs of filament coating the nozzle.

jsc
Posts: 1864
Joined: Thu Apr 10, 2014 4:00 am

Re: trashed v4 hot end

Post by jsc » Thu Jun 11, 2015 8:47 pm

Just to follow up, PETG is not compatible with the beta all-metal extruder, at least in my experience. Tried everything I could think of, would always choke a few layers in. Got in my replacement PTFE extruder, but it was missing the PTFE insert and grub screw. MG support promptly sent those along, and it works perfectly. All-metal hot end works fine for every other filament.

User avatar
insta
Posts: 2000
Joined: Tue Sep 16, 2014 3:59 am

Re: trashed v4 hot end

Post by insta » Thu Jun 11, 2015 9:04 pm

* except PLA

If it works for you on PLA you're currently experiencing luck not success
Custom 3D printing for you or your business -- quote [at] pingring.org

User avatar
rpollack
Posts: 490
Joined: Wed Apr 09, 2014 9:01 pm
Location: Beachwood, OH
Contact:

Re: trashed v4 hot end

Post by rpollack » Thu Jun 11, 2015 9:25 pm

Sean - just saw this. Please contact support. We'll replace it.
Also, would like to know how it was bent.
Rick

jsc
Posts: 1864
Joined: Thu Apr 10, 2014 4:00 am

Re: trashed v4 hot end

Post by jsc » Thu Jun 11, 2015 10:53 pm

Really? I have been printing mainly PLA through it. It works great for PLA.

That said, I will probably get another PTFE hot end to replace the all metal one at some point, just so I can stop dealing with it. The jamming hassle is far more than the temperature limitation is worth.

Rhodges09
Posts: 8
Joined: Mon Mar 16, 2015 8:19 pm

Re: trashed v4 hot end

Post by Rhodges09 » Fri Jun 12, 2015 7:36 am

~Rick;

I honestly cannot say for certain how it was bent, I was printing an "organic lamp shade" from thingverse (thing:480044) it was about 2 hours into the print when I came home. parts of the model were broken and stuck in the nested gob of PET+ but the overall strength of the model shouldn't have been enough to bend it. In fact I was not even aware it was bent until I loosened the bracket holding the hotend it in place so I could remove it and clean it properly. When I noticed it was bent I snapped the picture. The reason I assumed you guys wouldn't honor it is because the machine was doing what it is supposed to do ( I think) and since I was not monitoring it I don't even know how it bent. When I tried to "carefully" bend it back straight it snapped in my hand.

~Sean

User avatar
insta
Posts: 2000
Joined: Tue Sep 16, 2014 3:59 am

Re: trashed v4 hot end

Post by insta » Fri Jun 12, 2015 4:07 pm

Rick is more interested in getting you a working machine than squabbling over who broke what.

If you make a habit of it that's a different story :)

enable z-hop next time...
Custom 3D printing for you or your business -- quote [at] pingring.org

Rhodges09
Posts: 8
Joined: Mon Mar 16, 2015 8:19 pm

Re: trashed v4 hot end

Post by Rhodges09 » Fri Jun 12, 2015 8:15 pm

Oh not even 30 minutes after I made the discovery that the hot end was messed up I already had a new one on order. :) I love Makergear and the last thing I want to do is become a bother, these guys are too awesome.

User avatar
rpollack
Posts: 490
Joined: Wed Apr 09, 2014 9:01 pm
Location: Beachwood, OH
Contact:

Re: trashed v4 hot end

Post by rpollack » Sat Jun 13, 2015 4:58 am

:)

Post Reply