Forum Attachments jacked up

Other stuff you would like to discuss...
Post Reply
User avatar
zemlin
Posts: 453
Joined: Thu Feb 04, 2016 9:32 pm
Location: Indianapolis, Indiana

Forum Attachments jacked up

Post by zemlin » Fri Jun 22, 2018 5:32 pm

Posted a reply in this thread a few days back
viewtopic.php?f=3&t=3885
Was able to post attachments and inline images, but if I hit PREVIEW, all but one of the files would be removed from the post. I had to compose the image and just hit SUBMIT for the attachments to stick.

Even now if I go into my message with the EDIT button, only one attachment is shown. I tried both Firefox and Chrome with the same results, and have also used different computers.

Gwhite
Posts: 187
Joined: Tue Jul 11, 2017 3:38 pm

Re: Forum Attachments jacked up

Post by Gwhite » Fri Jun 22, 2018 6:24 pm

I ran into this a couple months back. I just gave up on previewing anything with more than one attachment... I didn't know if it was me or the forum software. I guess now we know.

Josh
Site Admin
Posts: 91
Joined: Thu Apr 10, 2014 3:32 pm

Re: Forum Attachments jacked up

Post by Josh » Fri Jun 29, 2018 2:29 pm

Thank you guys for bringing this to our attention - this is apparently a known bug in this version of phpBB. There's a patch that we've applied and tested, and I believe this is now resolved - please test it yourselves if possible and let me know if there are further issues.

User avatar
zemlin
Posts: 453
Joined: Thu Feb 04, 2016 9:32 pm
Location: Indianapolis, Indiana

Re: Forum Attachments jacked up

Post by zemlin » Mon Jul 16, 2018 5:34 pm

Thanks - just went into that thread and clicked EDIT on a couple posts. All seemed fine - the attachments didn't get lost.

airscapes
Posts: 161
Joined: Wed Jan 31, 2018 11:36 pm

Re: Forum Attachments jacked up

Post by airscapes » Thu Jul 26, 2018 8:06 pm

attachments still weird
There are only 2 files attached and 2 files in-line but show up 3 times
viewtopic.php?f=9&t=6774&p=36945#p36945

Post Reply