Page 1 of 1

extruder cooling fans

Posted: Fri Feb 02, 2018 11:05 pm
by billc
I frequently use the M3-ID to make it easy to switch between two filaments but using only one of the two extruders to print something and then another time using the other extruder to print something different with the other filament... Just a lazy way to use two different filaments.... hope that makes sense.

I've noticed that when I use only one extruder the cooling fans run for both extruders. This annoys me a little.

Is there a way to only use the fan for the extruder being used?

Re: extruder cooling fans

Posted: Sat Feb 03, 2018 3:29 am
by mathisyourfriend
I've seen the same thing. I often use just T0 but T1's fans are on. They seem to work in synch with T0.
I just unplug the fans on T1. Haven't had any problem with this method.
Have you tried the S3D forum (assuming you use S3D)? I never found anything there but maybe I missed something.

Re: extruder cooling fans

Posted: Thu Apr 05, 2018 9:08 pm
by Shirandm
It sounds like the M2 dual and M3-id have the same hardware and so there is really no separate controler over the fan, does that make sense?

Re: extruder cooling fans

Posted: Sun May 26, 2019 2:22 pm
by cysayles
Yes I found that same issue, but I have a problem that is most annoying - the vibration noises that occur when the print heads are functioning (very loud). I checked and snugged down all screws but to no avail. At first I thought possibly a faulty fan but unplugging them ruled that out. Anyone else with similar issues and/or fix?