Model Problem or Slicer Problem?

General discussion topics
Post Reply
User avatar
sthone
Posts: 890
Joined: Tue Jul 08, 2014 8:25 pm
Location: Connecticut
Contact:

Model Problem or Slicer Problem?

Post by sthone » Wed Aug 13, 2014 1:33 am

Let me first say I've only had my printer a week and don't know much. Anyway I was trying to print this bike from http://www.thingiverse.com/thing:309158 and I ran into some issues that I don't know if it is a problem with the model or Simplify3D. The bike frame is in two halves and the right side printed fine but when I tried to print the left it wouldn't print any of the supports. (yes they were enabled)
bike003.jpg
bike003.jpg (396.56 KiB) Viewed 2129 times
I got about half way through the print before I noticed they weren't printing so I got creative (don't try this at home kids) and taped a piece of cardboard on the table to act as a temp support.
bike004.jpg
bike004.jpg (344.16 KiB) Viewed 2129 times
I saved the print for the most part, it came out a bit sloppy bit this will be the back side so it's good enough for me.
bike001.jpg
bike001.jpg (83.73 KiB) Viewed 2129 times
I went back and looked at the model in S3D and it looked strange, at first I though it was upside down but when I rotated it, it looked right side up from the back view. (seen above)
bike002.jpg
bike002.jpg (226.82 KiB) Viewed 2129 times
The really strange thing was when I rotated the view around certain parts of the model like the seat,head pipe, and axle locations sort of rotated along with the view.

Anyone ever ran into anything like this before? and if so is this a problem with the model or could it be something with S3D?

Thanks in advance,

-Steve
____________________________________________________
See my projects at https://www.theneverendingprojectslist.com

jsc
Posts: 1864
Joined: Thu Apr 10, 2014 4:00 am

Re: Model Problem or Slicer Problem?

Post by jsc » Wed Aug 13, 2014 1:49 am

I bet the normals are reversed on the model; that is, all the triangles are the wrong way around, so it considers the inside the outside and vice versa. See if Repair Flipped Triangles in the Repair menu fixes the preview.

User avatar
sthone
Posts: 890
Joined: Tue Jul 08, 2014 8:25 pm
Location: Connecticut
Contact:

Re: Model Problem or Slicer Problem?

Post by sthone » Wed Aug 13, 2014 5:19 pm

Thanks for the quick reply. I haven't printed it again yet... but that seemed to do the trick at least well enough where I could add in the supports manually. I still have a lot to learn about S3D thanks again for the tip.

-Steve
____________________________________________________
See my projects at https://www.theneverendingprojectslist.com

Post Reply