Stringing and nozzle dragging on layers

General discussion topics
Post Reply
colin
Posts: 26
Joined: Tue Apr 22, 2014 1:14 am

Stringing and nozzle dragging on layers

Post by colin » Fri Apr 25, 2014 8:48 pm

I am running into a number of issues with a very difficult print. I have tried printing this - http://www.thingiverse.com/thing:19304 - more times than I care to admit. I am getting stringing as well as the printer nozzle dragging through the end of a layer causing small divots in the layer. I have tried a number of things to avoid this including temperature, retraction, extrusion multiplier, "force retraction between layer" on S3D. Does anyone have any advice for how to get this to print properly? I would greatly appreciate any tips you might have.

I am printing with:
Extruder 215C
Bed 60C
Extrusion multipler .90, Extrustion width auto (0.48), retraction distance 1.6, extra restart -0.02, retraction speed 3000, Coasting distance 1.4 mm
Ultimachine Silver PLA
Attachments
image-24.jpeg
(562.69 KiB) Downloaded 1109 times
image-23.jpeg
(706.31 KiB) Downloaded 1109 times

jsc
Posts: 1863
Joined: Thu Apr 10, 2014 4:00 am

Re: Stringing and nozzle dragging on layers

Post by jsc » Fri Apr 25, 2014 8:55 pm

Did you set z-lift on retraction? Try setting it to one or two layer heights worth.

colin
Posts: 26
Joined: Tue Apr 22, 2014 1:14 am

Re: Stringing and nozzle dragging on layers

Post by colin » Fri Apr 25, 2014 9:10 pm

No, I'm not using z-lift. In S3D is that "retraction vertical lift"? and how do you set that to change for only a few layers?

colin
Posts: 26
Joined: Tue Apr 22, 2014 1:14 am

Re: Stringing and nozzle dragging on layers

Post by colin » Fri Apr 25, 2014 9:21 pm

The begining/end of the layers seem to protrude way out from the rest of the print as well.They are nowhere near smooth transitions between layers.
Attachments
image-23.jpeg
(393.37 KiB) Downloaded 1101 times

jsc
Posts: 1863
Joined: Thu Apr 10, 2014 4:00 am

Re: Stringing and nozzle dragging on layers

Post by jsc » Fri Apr 25, 2014 9:39 pm

If you want the nozzle not to drag through your layers, set the retraction vertical lift. You can use multiple processes to change things up at different heights, it's covered in one of the Simplify3D tutorials, but if I set it I generally set it for the whole object.

Your layer start/end issue can be improved by messing with coast and extra restart. Try upping your extra restart; I see you are using -0.02. Ultimately, I think that derives from a Google forums post where jimc suggested some parameters and misplaced the decimal point. Try -0.2.

colin
Posts: 26
Joined: Tue Apr 22, 2014 1:14 am

Re: Stringing and nozzle dragging on layers

Post by colin » Sat May 03, 2014 11:56 pm

I tried boosting my coasting to 2.5mm and extra restart to -0.2mm and I'm still getting quite a bit of stringing between the layers. Is coating the only setting that will help get rid of these?

jsc
Posts: 1863
Joined: Thu Apr 10, 2014 4:00 am

Re: Stringing and nozzle dragging on layers

Post by jsc » Sun May 04, 2014 1:56 am

The coasting and restart we're meant to address the layer start bumps, not stringing. For stringing, if you have retract on, set from 1 to 1.5 mm, and speed from whatever the default is up to 3000' and you are still having stringing problems, take the extruder off and wiggle the filament drive gear by hand, see if there is play there. Tighten it up using the small Allen key that came with your printer.

colin
Posts: 26
Joined: Tue Apr 22, 2014 1:14 am

Re: Stringing and nozzle dragging on layers

Post by colin » Sun May 04, 2014 3:05 am

I have set my retraction far beyond 1.5 and still get these strings. They are always in the same spot. The thing I don't understand is that they don't appear in my geode preview, but they print there regardless of how high I set retraction settings. The printer seems to treat it like it is continuing a layer while it jumps from one ring to another (see photo). Any other ideas?
Attachments
image-26.jpeg
(519.63 KiB) Downloaded 1047 times

jsc
Posts: 1863
Joined: Thu Apr 10, 2014 4:00 am

Re: Stringing and nozzle dragging on layers

Post by jsc » Sun May 04, 2014 3:15 am

In the Advanced tab, make sure you have Minimum travel for retraction turned off. That will enforce retraction even for very short moves.

And definitely check your extruder gear for a loose set screw. That is a common issue. If you have an unresolved mechanical issue, you can chase settings forever and never get results.

Post Reply