Filament Strips Out and Jams at Specific Z Height

Post your advice, tips, suggestions, etc...

Filament Strips Out and Jams at Specific Z Height

Postby Brick Frog » Tue Feb 28, 2017 11:51 pm

Hi. Long time listener, first time caller.

I've had my machine for a few years now but it is up to date as far as firmware, 24V PS, and I run a V4.

Basically the Subject nails it. Third print in a row dies at the same layer from a jammed extruder. I've checked how deep my extruder is biting and there is nothing indicative left on the print or nozzle to help me out. The print quality is great. I'm running Esun's PETg using Jules' write up and most of her recommended settings. (Awesome write up) I've run three of these to completion and now I am stuck.

What am I not looking at that would cause a jam at a given layer height like this? I'll mention that this spool is running thin at about a 1.65mm OD but that's accounted for in my Extrusion Multiplier.

Suggestions would be most welcomed. Thank you. :)

https://ibb.co/f9hurF
https://ibb.co/mEkfWF
https://ibb.co/cQGLWF
Brick Frog
 
Posts: 5
Joined: Fri Dec 02, 2016 9:09 pm

Re: Filament Strips Out and Jams at Specific Z Height

Postby insta » Wed Mar 01, 2017 8:17 pm

Does it happen if you halve the speeds you're running at?

My assumption is during the support-heavy lower layers, you're running near the max cc/min rate of the hotend, and once you cross into a more sustained high-flow-rate, your nozzle can't keep up anymore.
Custom 3D printing for you or your business -- quote [at] pingring.org
User avatar
insta
 
Posts: 1965
Joined: Tue Sep 16, 2014 3:59 am

Re: Filament Strips Out and Jams at Specific Z Height

Postby Brick Frog » Wed Mar 01, 2017 8:20 pm

I have not idea insta. I'll try that and let you know.
Thanks.
Brick Frog
 
Posts: 5
Joined: Fri Dec 02, 2016 9:09 pm

Re: Filament Strips Out and Jams at Specific Z Height

Postby Brick Frog » Tue Mar 07, 2017 5:51 am

I think I may have figured this out. Seems as though the Z height was a coincidence.

Have any of you guys found inclusions in your filament? I've found those to be the cause of my jams. This is about six good prints ruined so far so I am starting to get really annoyed. I have traced the filament path but cannot see where they are getting into the mix. I'm pretty sure they are in my filament.

Any thoughts?

https://ibb.co/i17Paa
Brick Frog
 
Posts: 5
Joined: Fri Dec 02, 2016 9:09 pm


Return to How-to/Guides/Tips

Who is online

Users browsing this forum: No registered users and 2 guests