Extruder keeps slipping

Ask the MakerGear community for assistance...
b8smat
Posts: 37
Joined: Sun May 11, 2014 12:16 am

Extruder keeps slipping

Post by b8smat » Sun May 11, 2014 12:26 am

My M2 has been working pretty well since I got it in December but now the extruder drive keeps slipping. At first I thought its just the off brand gray filament I bought off Amazon but I just got some more genuine natural MakerGear filament and it does the exact same thing. At random times during the print it starts slipping. It makes a buzzy noise and the drive gear can be seen to skip backwards. See the video..

http://youtu.be/DvYbqPxg1XU

Some time later the extruder stops feeding, the gear wheel continues to turn and the smooth bearing wheel stops. At that point there is a"bite" taken out of the filament and it never recovers. What is going on?

The video shows it slipping on the first layer but it also does it much later into some prints as well, so I don't see how it can be anything to do with the initial z setting. Also, the original black filament that came with the machine always seems to work just fine.

User avatar
JohnnyRobot
Posts: 128
Joined: Tue Apr 22, 2014 9:25 pm

Re: Extruder keeps slipping

Post by JohnnyRobot » Sun May 11, 2014 12:34 am

When that happens to me (usually after changing filament) it's because my filament drive screw is too loose.

It can behave similarly when it's too tight also.

Try adjusting the screw while extruding material. You want the screw to bite into the filament quite a bit. If you're not tight enough, the gear won't be able to apply the force needed to feed the hot end. Resulting in it cutting a groove into the filament.
╒═════════════════════════════════════════════════════════╕
-- Hi! No signature here.
╘═════════════════════════════════════════════════════════╛

jsc
Posts: 1863
Joined: Thu Apr 10, 2014 4:00 am

Re: Extruder keeps slipping

Post by jsc » Sun May 11, 2014 1:04 am

As well as playing with the tensioning screw, retract the filament entirely out of the hot end, unscrew the fans, and pull the extruder off the drive gear. Then gently wiggle the drive gear with your fingers. If there is any play at all, the set screw needs to be tightened, and preferably set with thread locker. Take the opportunity to clear the gear of any filament particles as well.

b8smat
Posts: 37
Joined: Sun May 11, 2014 12:16 am

Re: Extruder keeps slipping

Post by b8smat » Sun May 11, 2014 1:36 am

JohnnyRobot wrote:When that happens to me (usually after changing filament) it's because my filament drive screw is too loose.
You mean the drive head clamp screw? I've tried adjusting that to no effect.

b8smat
Posts: 37
Joined: Sun May 11, 2014 12:16 am

Re: Extruder keeps slipping

Post by b8smat » Sun May 11, 2014 1:38 am

jsc wrote:As well as playing with the tensioning screw, retract the filament entirely out of the hot end, unscrew the fans, and pull the extruder off the drive gear. Then gently wiggle the drive gear with your fingers. If there is any play at all, the set screw needs to be tightened, and preferably set with thread locker. Take the opportunity to clear the gear of any filament particles as well.
There is a small amount of play, but the play is in the bearing not the gear onto the shaft - that's completely tight

jsc
Posts: 1863
Joined: Thu Apr 10, 2014 4:00 am

Re: Extruder keeps slipping

Post by jsc » Sun May 11, 2014 1:42 am

What temperatures are you running at?

b8smat
Posts: 37
Joined: Sun May 11, 2014 12:16 am

Re: Extruder keeps slipping

Post by b8smat » Sun May 11, 2014 1:50 am

jsc wrote:What temperatures are you running at?
220 or 230

User avatar
rpollack
Posts: 474
Joined: Wed Apr 09, 2014 9:01 pm
Location: Beachwood, OH
Contact:

Re: Extruder keeps slipping

Post by rpollack » Sun May 11, 2014 6:09 am

abs or pla?

User avatar
JohnnyRobot
Posts: 128
Joined: Tue Apr 22, 2014 9:25 pm

Re: Extruder keeps slipping

Post by JohnnyRobot » Sun May 11, 2014 7:31 am

This one. Anyone know what the actual technical name for it is? Also, make sure you're not missing the nut on the other side.

Image
╒═════════════════════════════════════════════════════════╕
-- Hi! No signature here.
╘═════════════════════════════════════════════════════════╛

b8smat
Posts: 37
Joined: Sun May 11, 2014 12:16 am

Re: Extruder keeps slipping

Post by b8smat » Sun May 11, 2014 12:33 pm

rpollack wrote:abs or pla?
PLA

Post Reply