Keep stripping filament on drive gear

Ask the MakerGear community for assistance...
Post Reply
dave2brecht
Posts: 6
Joined: Thu Apr 23, 2015 8:13 pm

Keep stripping filament on drive gear

Post by dave2brecht » Thu Apr 23, 2015 8:16 pm

My M2 has been working flawless for 6 months, now it is stripping out the filament on the extruder gear almost every print.

I printed a new filament drive and have tried various tensions on the clamping bolt, but still having the issue.

Can anyone post a picture of what the gear marks should look like on the filament when tension is set correct? I'm printing ABS.

rsilvers
Posts: 184
Joined: Wed Apr 09, 2014 11:07 pm

Re: Keep stripping filament on drive gear

Post by rsilvers » Thu Apr 23, 2015 11:56 pm

I would say that if your teeth marks are deep then they are probably too deep. If you can barely see them, then make them deeper.

ABS is more prone to that than PLA as it is softer.

I think you have another problem. Get a drill bit in the 0.074 or 0.075 or 1.9mm or 55/64 range, and run it through the filament path.

I did that with my custom path and it has been bulletproof.

User avatar
ednisley
Posts: 1085
Joined: Fri Apr 11, 2014 5:34 pm
Location: Halfway up the Hudson
Contact:

Re: Keep stripping filament on drive gear

Post by ednisley » Fri Apr 24, 2015 12:42 am

dave2brecht wrote:what the gear marks should look like on the filament when tension is set correct
Don't know about "correct", but here's what my PLA looked like:
http://softsolder.com/2013/04/09/makerg ... ent-drive/

Image

And PETG has been working fine with these dents:
http://softsolder.com/2015/03/13/makerg ... entations/

Image

A sudden change suggests something mechanical just went bad. What's new & different with your M2?

User avatar
insta
Posts: 2000
Joined: Tue Sep 16, 2014 3:59 am

Re: Keep stripping filament on drive gear

Post by insta » Fri Apr 24, 2015 2:07 am

My guess is a clogging hotend.
Custom 3D printing for you or your business -- quote [at] pingring.org

User avatar
jimc
Posts: 2888
Joined: Wed Apr 09, 2014 11:30 pm
Location: mullica, nj
Contact:

Re: Keep stripping filament on drive gear

Post by jimc » Fri Apr 24, 2015 2:46 am

insta wrote:My guess is a clogging hotend.
x2

time to clean out that brass barrel

Post Reply