Advice for cleaning V4 extruder

Ask the MakerGear community for assistance...
SeanM
Posts: 3
Joined: Fri May 27, 2016 3:10 am

Advice for cleaning V4 extruder

Post by SeanM » Fri May 27, 2016 3:50 am

Background: I've had the M2 rev E for about a month and have been printing pretty regularly. Great performance with the MakerGear black PLA. Ran through that roll and then cleaned with the esun cleaning filament before loading Hatchbox PLA glow. The glow filament worked fine, and decided to switch to the MakerGear gray today. Cleaned with the cleaning filament and loaded the gray.

The problem: The gray filament doesn't print long - advances poorly or not at all without me helping by pushing it into the feed. Adjusted the tension ad nausium. Finally removed nozzle and looked into it. Definitely PLA trapped inside and some weird red tiny flakes (never used red).

The question: What is the best way to clean the V4 nozzle? Can I soak it in acetone? If so, how much of the non-metal material do I have to remove to soak it? I'm open to suggestions!

Thanks in advance!

User avatar
insta
Posts: 2022
Joined: Tue Sep 16, 2014 3:59 am

Re: Advice for cleaning V4 extruder

Post by insta » Fri May 27, 2016 4:54 pm

Remove the hotend, remove the nozzle, hit the nozzle with a blowtorch until it's a dull red color, dunk in plenty of alcohol to shock the debris off, purge with cleaner filament (both with and without the nozzle installed on the hotend).

There's other threads around about removing everything without damage ...
Custom 3D printing for you or your business -- quote [at] pingring.org

Hugs
Posts: 86
Joined: Tue Mar 08, 2016 11:16 pm
Location: Pennsylvania

Re: Advice for cleaning V4 extruder

Post by Hugs » Fri May 27, 2016 7:08 pm

SeanM wrote:Definitely PLA trapped inside and some weird red tiny flakes (never used red). [...]

FWIW, they run test prints at the factory before shipping and mine came with red demo prints.

SeanM
Posts: 3
Joined: Fri May 27, 2016 3:10 am

Re: Advice for cleaning V4 extruder

Post by SeanM » Fri May 27, 2016 9:47 pm

Thanks for the input. For the time being (while I clean my extruder), I have installed my extra extruder. Also, looking at the drive, I noticed some PLA fragments in the gear area. Blew that out - but found a stray plastic string running through the channel. I think this is perhaps from the PLA part of the drive that was somehow damaged. Replaced that piece as well.

Now I am going to re-run the level and height routine and try again...

PS: you were right about the red plastic from the factory test samples.

SeanM
Posts: 3
Joined: Fri May 27, 2016 3:10 am

Re: Advice for cleaning V4 extruder

Post by SeanM » Fri May 27, 2016 11:45 pm

Sweet victory! :D :D Can one claim victory over inanimate objects? I think yes. ;)

Looks like the main issue was stripped PLA bits and other remnants in the path of the filament drive. Cleaned the gear, replaced the drive, replaced the nozzle, and all is great. I think the remnants are why the "bite" mark tension test was failing to provide good results despite the perfect bite depth...

I'll try Insta's suggestion with a torch next week.

Big thanks to all the contributors of this thread and wealth of help in other threads!

Photo evidence of our success... except one small adhesion issue.
Attachments
IMG_2653.JPG

Vandal968
Posts: 212
Joined: Mon Jul 13, 2015 4:30 am

Re: Advice for cleaning V4 extruder

Post by Vandal968 » Wed Sep 19, 2018 7:45 pm

Resurrecting another very old thread. I haven't had a clog in a long time, but I just switched to PETG from PLA and got a bad clog on the second day of printing (my clogs always happen after changing to PETG). I swapped to a new nozzle, but now that I have two clogged ones in my pile, I'm going to clean them both. I've seen the advice to torch until dull red then drop into alcohol, but in another thread that I can't find atm, someone said to torch and follow-up with an ultrasonic bath. I do have an ultrasonic, just wondering what cleaning solution you folks use on nozzles after the torch.

cheers,
c

jferguson
Posts: 140
Joined: Mon Mar 30, 2015 7:26 pm

Re: Advice for cleaning V4 extruder

Post by jferguson » Wed Sep 19, 2018 9:17 pm

I have experience very similar to yours - swtiched from PLA to PETG and had to deal with jams. There is some advice elsewhere on this site which I took and it worked for me.

I tried the torch method of cleaning nozzles with indifferent success - probably due to my incompetence. What did work for me was Jasco paint and epoxy remover. I think I bought a quart at Home-Depot - lifetiime supply. I decanted some into a glass jar into which I toss problem nozzles. After a few days, I fish them out with hemostat and wash them in water.

You'll be impressed by how nasty the Jasco gel is if you get any on your hands. The beauty of the jar is that you don't have to tell the Boss what it is while you do this in the kitchen sink. And you do want to do it in a sink because if you get any Gel on you, you need to flush it off strassight away.

I then clean out the bores in the nozzle with two drills - I use the .35 MM size and if memory serves a #80 drill bit is the right diameter. I can get them pretty clean this way.

Someone on the other thread suggested that too much enthusiasm removing the tail of the previous filament could budge the drive such that it no longer aligns with the entrance to the heater which would then cause jams as you try to get the new filament to feed.

good luck

airscapes
Posts: 260
Joined: Wed Jan 31, 2018 11:36 pm

Re: Advice for cleaning V4 extruder

Post by airscapes » Wed Sep 19, 2018 11:07 pm

I switch back and forth between PLA, PETG, EPA (Nylon) and ABS all the time. Never had a clog.. I use Esun Cleaning filament before each change and every so often even when staying with one material. You extrude it SLOW at the temp of the filament you are no longer using.
Any time I change a nozzle size (3 hotends one with each of the 3 sizes ) I flush it with 100 mm of cleaning filament, wipe the tip clean so it is ready to set up next time I switch. This stuff works great if you feed it really slow and apply a little helping downward push when extruding.

Vandal968
Posts: 212
Joined: Mon Jul 13, 2015 4:30 am

Re: Advice for cleaning V4 extruder

Post by Vandal968 » Fri Sep 21, 2018 5:13 am

Airscapes,
I have the esun cleaning filament, but I've never really noticed that it does anything. When I flush it through, it will carry traces of the previous color, but it never seems to take out any black specks. I have never tried extruding it slowly, what speed do you use? I'll give it a shot.

Jferguson,
when I was looking up solvents for PETG earlier this week, I found that there basically aren't any EXCEPT for Dichloromethane which everyone says that you can't get and is super toxic. I just read the MSDS on the Jasco, guess what ingredient makes up 60+% of it?! Nice find!

I'm actually very surprised to have gotten this clog. Over the last year or so I've gotten into the habit of doing a cold-pull with each color change. My technique is as follows, print the part, when the machine is still cooling-down set nozzle to 88c (PLA), then when it's there, retract 100mm. It comes out easily with just the motor, you only have to pull the last little bit because the filament stretches enough to not engage the drive wheel for the last inch or so. The first 15 or 20 times I did it, I always got a little black crater at the tip of the filament. As time has gone on, it's come out cleaner and cleaner to the point where now I get a single spec if I get anything at all. That's why I was so surprised to get this PETG clog, I figured that since I've been keeping the nozzle so clean, I'd never see another jam. Guess not.

airscapes
Posts: 260
Joined: Wed Jan 31, 2018 11:36 pm

Re: Advice for cleaning V4 extruder

Post by airscapes » Fri Sep 21, 2018 1:45 pm

I have the printer profile in octoprint set to 100 mm per Minute for the extruder.. Pain when you are retracting something as it takes a while . :D
I did that more so it would not strip out when extruded..
When printing miniatures with a .25 nozzle after a couple of days of printing small and slow, you would see the strand of filament purged prior to print get really noticeably thin and ball up. I assumed that was from printing at .12 and at 30mms that PLA was in the hot nozzle too long and producing crusties.. When I would see this I would run some cleaner until the output with the cleaner looked the normal size, then go back to the pla and I would get normal straight not curled purge before print.. It does something, and so far I have not removed a nozzle to clean and have gone back and forth from PLA to Nylon and back to PLA, PETG ABS and last night switched from ABS to Nijaflex ..

Post Reply