Not reading SD card

Ask the MakerGear community for assistance...
Post Reply
User avatar
helifrek
Posts: 161
Joined: Sat Nov 08, 2014 6:09 pm

Not reading SD card

Post by helifrek » Fri Jul 15, 2016 12:18 am

Hey guys,
I recently had to do a wipe of my computer and start from scratch and now when I click "Print from SD card" nothing happens. I have tried multiple SD cards, I have the newest version of S3D.... I am assuming a driver issue but when I go to device manager and right click on Rambo and try to update it (using the search automatically) it says I have the most up to date driver. Am I missing something? I know it is probably something simple!

Thanks guys.
Brandon

User avatar
jimc
Posts: 2888
Joined: Wed Apr 09, 2014 11:30 pm
Location: mullica, nj
Contact:

Re: Not reading SD card

Post by jimc » Fri Jul 15, 2016 5:10 am

this is kinda dumb but i have to ask......in s3d, you are connected right? does it print from usb?

User avatar
helifrek
Posts: 161
Joined: Sat Nov 08, 2014 6:09 pm

Re: Not reading SD card

Post by helifrek » Fri Jul 15, 2016 8:15 pm

no worries! Yes, it prints just fine from USB. I found the Rambo driver on the makergear website, found out I had already installed it.... the wires are all connected correctly. not sure whats up. I don't mind printing from USB but thats where I usually get failed prints because I accidentally shut down S3D or something!

User avatar
jimc
Posts: 2888
Joined: Wed Apr 09, 2014 11:30 pm
Location: mullica, nj
Contact:

Re: Not reading SD card

Post by jimc » Fri Jul 15, 2016 8:38 pm

Ok open the elec bix and make sure the sd card is connected. If it is then its possible the reader is bad

User avatar
helifrek
Posts: 161
Joined: Sat Nov 08, 2014 6:09 pm

Re: Not reading SD card

Post by helifrek » Fri Jul 15, 2016 8:52 pm

the card reader is connected properly. It was working fine before I did my computer reset. I had this issue once before a very long time ago but I don't remember what I did to fix it.

User avatar
helifrek
Posts: 161
Joined: Sat Nov 08, 2014 6:09 pm

Re: Not reading SD card

Post by helifrek » Fri Jul 15, 2016 9:05 pm

Well, I plugged it into one of my USB 3.0 ports and now it works fine..... not sure that is what fixed it but it is thankfully working now! I am going to print a Saturn rocket to try and make a rocket "lamp" and it is going to be about 4 medium sized prints that will take about 6 hours apiece and I don't want to do it over USB!

If I ever finish the project I will post some pics on the showoff thread!

Thanks for the help!

Post Reply