Bad feed drive stepper or other issue?

Ask the MakerGear community for assistance...
Post Reply
rsilvers
Posts: 184
Joined: Wed Apr 09, 2014 11:07 pm

Bad feed drive stepper or other issue?

Post by rsilvers » Wed Feb 01, 2017 5:09 pm

I was making a print and then heard the printer making a bad skipping sound. I went to look, and the filament was tangled on the spool. I untangled it, but now I can't get the printer to work again - it skips when feeding.

I took apart the feed system and cannot find any clogs or binding. I noticed that if I hold onto the feed gear, it skips easily. Does this mean that the stepper is bad? Maybe the filament tangle broke it? Or do I just need to turn up the current setting on the board even though I never touched the board in years? One clue is that sometimes even with no stress on the gear (for example, when it is taken apart), it will get stuck between steps and just vibrate all by itself without rotating.

Please see video:

https://www.youtube.com/watch?v=6mrTMfl-Lus

User avatar
PcS
Posts: 667
Joined: Mon Mar 09, 2015 12:19 pm
Location: Michigan

Re: Bad feed drive stepper or other issue?

Post by PcS » Wed Feb 01, 2017 6:03 pm

The extruder gear reduction has most likely given out . Time to take it apart. You can order the replacement parts.from makergear.

rsilvers
Posts: 184
Joined: Wed Apr 09, 2014 11:07 pm

Re: Bad feed drive stepper or other issue?

Post by rsilvers » Wed Feb 01, 2017 9:58 pm

I took off the gearbox and wanted to ask if this is how this pinion is supposed to look, or if half of it is sheared off:

Image

Just spinning the removed gearbox, that spins freely and the cogs look ok under a stereo microscope.

Assuming this pinion has broken cogs, is that brazed on and I would need to order a new stepper with that pinion on it, or an entire new steeper/gearbox assembly?

User avatar
sthone
Posts: 876
Joined: Tue Jul 08, 2014 8:25 pm
Location: Connecticut
Contact:

Re: Bad feed drive stepper or other issue?

Post by sthone » Wed Feb 01, 2017 10:14 pm

:shock: Yeah that is beyond wasted... the teeth are suppose to run the full length of the gear.

The gears are held on with a certain loctite (MG recommended Loctite 609 or better) but it's probably easiest to just get a whole new motor.
____________________________________________________
See my projects at https://www.theneverendingprojectslist.com

rsilvers
Posts: 184
Joined: Wed Apr 09, 2014 11:07 pm

Re: Bad feed drive stepper or other issue?

Post by rsilvers » Thu Feb 02, 2017 5:24 pm

Pinion ordered. I was able to remove the bad one with pliers and heat gun. Thanks.

Post Reply