Page 1 of 1

Strange noise when full traveling the Z-axis

Posted: Mon Mar 20, 2017 9:00 pm
by rimen05
Dear People:

We have a Makergear M2 since few months ago, and we think it's a great 3D printer. However, the last week it began to make a high-pitch noise when full traveling the Z-axis. Specifically, It does the noise when going downwards the screw.

Do you know why it happens?

We cleaned the thread of the lead-screw, and cleaned and oiled the Z-rods, but the noise is still there. We did not put grease at the lead-screw as indicated at, because we have the newer black Z-axis motors.

Best Regards,

Re: Strange noise when full traveling the Z-axis

Posted: Mon Apr 03, 2017 3:00 am
by 86bg
that page says " If you have one of the newer black Z motors, which has a plastic nut on the lead-screw do not apply grease. Check for and remove any built up up dust or other contaminants." Well, I JUST bought mine. My leadscrew nut bolted to the spider/bed support is metal. Yours plastic?

Re: Strange noise when full traveling the Z-axis

Posted: Tue Apr 04, 2017 2:28 pm
by rimen05
The nut bolted to the bed is also metal. We thought the instructions made reference to the nut at the top of the leadscrew, which is plastic. We applied oil, and the noise is gone.

Best Regards,

Re: Strange noise when full traveling the Z-axis

Posted: Thu Sep 12, 2019 2:25 am
by Gwhite
I have a 2 year old M2E, with the black motor mounted on the lower base, and what I believe is a plastic nut on the bed spider. Just in the last few days, at the end or start of the print when the bed is making a large fast vertical movement, I get a brief screeching noise like the OP on this thread.

I've cleaned & oiled the two rods, and that helped briefly, but the noise is back. The instructions say not to try to lubricate the lead screw, but that about all that's left. I can try to give the lead screw a thorough cleaning down in the grooves, but other than that, I'm out of ideas.

There's mention of a nut at the bottom in the last post, but on the Rev E machines, the motor is on the bottom, and there's no "nut" that I can see. Is there a bearing/nut up at the top of the leadscrew? Something has to support it... I just took a look, and there is a bearing underneath the knob at the top of the leadscrew, but it looks like a sealed bearing that probably can't be lubricated. I gave the leadscrew a VERY thorough cleaning, and cleaned & lightly oiled the rods again.

I thought I'd have to play with the "manual" jog speed settings in S3D to test it, but it's set to 1200 mm/min, which is the same Z speed set in my profiles. The few times I've tried to cause the noise with a jog, it didn't seem fast enough, but it may be that the maximum jog of 100 mm isn't quite far enough to set it off. I may be able to set it off using the "G28" (home) command that occurs at the beginning of the Start script. The printer is about 15 feet from the computer, so I may have to write a G-code script with a delay so I can be at the machine when it runs to see if I can tell exactly where the squeal comes from.

Update: I tried to get the squeal using the jog controls again after all the cleaning, with no success. I started a print job, and the initial homing process starting from the bottom limit switch up to the top didn't make it squeal either. It's possible there was enough grime on the lead screw that cleaning it solved the problem, but I'll try to be there when the print job ends. It may be that going down with a gravity assist tends to aggravate the problem more.

Update the 2nd: Well, the print ended cleanly, with no squeal. I'll keep an ear open for odd noises, but it may be that a thorough cleaning of the leadscrew did the trick. I used a flannel gun-cleaning patch, and first held it in the groove with the tip of a toothpick and cranked the build platform up & down using this from ThingiVerse: That definitely removed some gunk, and I then followed up by holding a patch into the groove with a fingernail to remove a bit more grime.

Update the 3rd: I will continue to keep an ear open, but I've run 4 or 5 prints since the detailed cleaning of the leadscrew, and that appears to have done the trick.

Yet another update...: Well, the noise is back. Not as bad as before, but I just started a print, and about the height where the build platform spends most of its time, there was a brief squeal. It was a bit quieter than before, but I suspect this is just the beginning. I was at the printer when the job finished, and it did it twice on the way down. I'm tried to tell if it's coming from the rods or the leadscrew by placing my fingers on the top of the rod ends. It's hard to tell, but it felt like the vibration was balanced, which suggests the leadscrew. I gave it another thorough cleaning, and did get some additional gunk off. My suspicion is that the nut is just worn enough to allow the rod to vibrate. I can probably run for a while with frequent cleanings, but I will start investigating what's involved in replacing the nut. It looks like it could require pulling the whole top off...

Update the 5th: After cleaning the leadscrew again & only 2 prints, the noise is back. It's definitely the leadscrew. It seems to hit a resonance at about 1/3rd & 2/3rds of the way up or down, and when it was lowering the platform and I heard the 1st squeal, I put my finger on the upper section of the leadscrew, and could feel the vibration from the 2nd squeal. I cut my Z-axis speed in half for the next print, and it at least started quietly. However, I got a single squeal when it was half way down at the end of the print. My system will slowly free-wheel down to the bottom when the Z-motor is shut off, so I may change my ending script to eliminate lowering the platform under power.

Re: Strange noise when full traveling the Z-axis

Posted: Tue Jan 19, 2021 2:37 pm
by Gwhite
Update: I checked with Tech Support, and they said it was OK to try some oil, but VERY sparingly to avoid it getting down into the motor.

I used an "acid brush" ( ... 01LXNQW9W ) with a single drop of high viscosity silicone oil ( on the ends of the bristles to lubricate the lead screw.

I just brushed the oil onto a wide enough section of the screw above the nut to ensure that I got oil into all of the different threads. I tried to apply a thin film, so nothing could run down into the motor. Just that tiny amount of lubrication seems to have fixed the problem. I've run the machine for well over a year now, and have only had to re-oil it once.

A second observation: When I first got the machine, the platform would stay wherever it ended up when the motors where turned off. After about a year or so, things loosened up enough that the platform would slowly free-wheel down to the bottom at the end of a print job. Apparently the oil is just viscous enough that the free-wheeling has stopped. I will use that as an indicator that it's time to apply more oil.

Re: Strange noise when full traveling the Z-axis

Posted: Thu Mar 11, 2021 12:28 am
by atestani
I had this problem and after talking to Tech Support, there is a procedure to adjust the alignment of the z leadscrew and motor. I did this and it helped for awhile but the squeal came back. I then purchased some "Super Lube" fro 3D printers from Amazon and applied it sparingly to the leadscrew and slides. The printer is very quiet now.