Printed samples, nothing else prints successfully

Ask the MakerGear community for assistance...
Post Reply
Posts: 10
Joined: Sun Jun 18, 2017 7:49 am

Printed samples, nothing else prints successfully

Post by mgodsey » Wed Jun 28, 2017 11:26 pm

I just received my new M2 last Thursday and carefully (I hope!) followed all setup instructions, including calibration of the nozzle gap with the gauge supplied. I loaded up the quickstart app, and successfully printed the bracelet. Everything looked good. I then printed the Cyclone. Mostly good, but toward the end of the printing there seems to be a number of passes where there is "separation" between the layers - the walls of the cyclone are thin with "stings" between the layers sort of like if you stretched that fake spider web we all use for Halloween. But the rest of the print went fine.

SO, I moved on to trying one of my models I had purchased (specifically, a Deadshot eye piece for completing my Deadshot cosplay). This started OK but then went to hell. It prints about 5 or so parts on the bed at once, and the first few layers seemed fine but then it started having new lines drawn to make the outline of the next shape, start lifting immediately from the bed. Didn't take long for the rats nest to form after the extruder kept laying down more filament on what it thought should be a flat part surface, but wasn't.

I tried slowing down the print head movement speed a bit because it seemed maybe the problems started with the nozzle flying all over from one part to the next, maybe it was just too fast and the filament was lifting because. I tried cleaning the nozzle surface, cleaning the bed surface, and trying all over again. It looked like it might go better, but it just took longer before going to hell.

So next I tried a new model, this one a little samurai statue/figure guy. It layed the base down fine, then the feet and started making legs.... it was going to be a 3.5 hour print so I left it to check later. I checked maybe 45 minutes later and there was another rats nest. It looks like where the legs transition into the bottom hem of the armor at mid thigh, things widen out from the print, and this looks like it didn't stay intact, something must have caught it and pulled it slightly off the legs. In any case, no good, ruinded print.

Sorry for all the long details, but I wanted to describe how basically it seemed fine printing the included sample files, but when working on my own stuff to print, they failed miserably, but in different ways. I thought it just had to do with no adhering to the print bed, which is why I thought the statue would go better. It laid down a very good base, which is still to this moment stuck fast on the PHB.

Any ideas where to start troubleshooting? I thought, maybe z-axis calibration, but that was done as per setup instructions, and the sample files print fine. I don't know where to start with troubleshooting, since I know so little about all the pitfalls and all.

Any help appreciated!

Posts: 194
Joined: Mon Sep 19, 2016 7:49 pm

Re: Printed samples, nothing else prints successfully

Post by Phil » Thu Jun 29, 2017 5:28 pm

When asking for help with a print, we really need to know:
- what material?
- temperatures?
- speeds?
- layer heights?

BUT...the most important, (in this case), was your bed clean? Try cleaning with acetone; this eliminates oils, etc. which can cause adhesion problems.

User avatar
Posts: 893
Joined: Tue Jul 08, 2014 8:25 pm
Location: Connecticut

Re: Printed samples, nothing else prints successfully

Post by sthone » Thu Jun 29, 2017 6:11 pm

Stringing on the Cyclone can be caused by a number of things and can usually be fixed by adjusting your setting. (might not be possible if running sample g-code)
see ... -or-oozing

The first problem sounds like an adhesion problem (either dirty bed or the z height is to high)
Just because you used the feeler gauge to set it doens't mean it is perfect... that is just a starting point.
The second problem might be the nozzle hitting the print when it transitions between two islands... try adding some "Retraction Vertical Lift" (not sure what slicer you are using but if it Simplify3D you'll find it in the Extruder Tab.)

See my projects at

Posts: 10
Joined: Sun Jun 18, 2017 7:49 am

Re: Printed samples, nothing else prints successfully

Post by mgodsey » Thu Jun 29, 2017 9:37 pm

Thank you, gives me someplace to start troubleshooting.

Sorry I will try to get better about providing some of the specifics asked. Total newbie mode still :)

Post Reply