Makergear M2 - Cannot raise bed past certain level

Ask the MakerGear community for assistance...
Post Reply
dhruvs
Posts: 1
Joined: Tue Mar 06, 2018 1:19 am

Makergear M2 - Cannot raise bed past certain level

Post by dhruvs » Tue Mar 06, 2018 1:31 am

Hello y'all,

I am trying to troubleshoot a Makergear M2 (not sure which version, possibly Rev D). I am using Simplify3D as my printing program. When I raise the bed using the Z controls, the bed rises up to a certain height, then stops abruptly and the Z drive motors emit a loud grinding sound. Even if I keep clicking the Z controls, I cannot make the bed move any higher and it keeps emitting the same grinding sound. I am able to raise the bed manually up to the Z-top using the Z Fine Adjust Knob. The bed does not have the same issue when I am lowering it, only when I raise it. Could anyone explain what might be going on? Thanks!

User avatar
willnewton
Posts: 459
Joined: Wed Apr 09, 2014 8:32 pm

Re: Makergear M2 - Cannot raise bed past certain level

Post by willnewton » Tue Mar 06, 2018 2:46 pm

You may be getting some slight binding that is causing the motor to stall. Make sure to wipe down the screw so it is clean, then add a bit more of the grease (I think it is a lithium grease. There is a little cup of it included with the M2) down the screw. Just a little line of it is enough. Then run the Z up and down and hopefully it will run better.

Once the bed is at the top and the power is removed, it should fall under its own weight. If it does not, clean and lube it up.

The Z motors are a bit weak on the M2, so the screw should be kept clean and lubed.

If this is not helping, you may have a slight misalignment of the Z guide rods causing binding. You can adjust these as well, but try cleaning first.
I'm finally back to where I started two days ago!

A thread with some stuff in it I update every once in a while. viewtopic.php?f=8&t=9
See some of my stuff http://www.thingiverse.com/willnewton/about

User avatar
Tim
Posts: 1205
Joined: Thu Apr 10, 2014 2:19 pm
Location: Poolesville, Maryland
Contact:

Re: Makergear M2 - Cannot raise bed past certain level

Post by Tim » Tue Mar 06, 2018 7:37 pm

If the model is old enough, you probably have the older Z-stage motor that runs hot. I think these motors were used up to mid-2013. If the motor is hot to the touch when running (not burning hot, but uncomfortably hot), then it means you have the older motor, and it is heading for a premature death. All the lubing in the world is only going to keep it going for a little while longer. If that is your problem, then contact MakerGear and get a replacement. This happened to me and to a handful of others who bought early model M2s. I don't know if this is true in your case, but for me and at least one other owner, the death of the Z motor accelerated rapidly after converting the printer from the 12V/18V supply to a 24V supply.

User avatar
insta
Posts: 2022
Joined: Tue Sep 16, 2014 3:59 am

Re: Makergear M2 - Cannot raise bed past certain level

Post by insta » Tue Mar 06, 2018 7:53 pm

If you get a new motor, ASK FOR THE OLD STYLE.
Custom 3D printing for you or your business -- quote [at] pingring.org

jk42
Posts: 53
Joined: Mon Oct 09, 2017 5:19 pm

Re: Makergear M2 - Cannot raise bed past certain level

Post by jk42 » Wed Mar 07, 2018 4:00 pm

Please contact us at support@makergear.com. We would be happy to assist you with your z motor!
~Jason from MakerGear

Post Reply