Printer keeps freezing, temperature spike

Ask the MakerGear community for assistance...
Post Reply
Gorthmorg
Posts: 2
Joined: Wed Sep 06, 2017 8:57 pm

Printer keeps freezing, temperature spike

Post by Gorthmorg » Fri Jun 01, 2018 4:49 am

Hello, folks - I've started having problems with my M3 Single Extruder. Lately, I've been attempting to print using g-code and settings generated by Simplify3D, same as I've always done, but the printer freezes and crashes, often before the first layer is even down.

Here's what my terminal gave me last time it did this:

Send: N51 G1 X98.460 Y94.728 E2.7149*108
Recv: Error:MINTEMP triggered, system stopped! Heater_ID: 0
Changing monitoring state from 'Printing' to 'Operational'
Send: M400
Recv: Error:Printer halted. kill() called!

Something weird I noticed was that for this attempt, I pre-heated the bed and the hot end to 60 C and 215 C, respectively. the printer held those temps for a few minutes, and as soon as I sent the command to print, the hot end temp spiked to 233 C, and as the machine was laying down the first perimeter, it gave me what you see above.

I've already replaced the whole hot end once with one purchased from the Makergear store - anyone else have something like this going on? I have rebooted, checked my connections, re-leveled everything, but nothing seems to help.

Thanks in advance!

jk42
Posts: 49
Joined: Mon Oct 09, 2017 5:19 pm

Re: Printer keeps freezing, temperature spike

Post by jk42 » Fri Jun 01, 2018 3:33 pm

Your description of the issue is consistent with your extruder harness having developed a fault in the thermistor wire.
Please contact us at support@makergear.com.
~Jason from MakerGear

Gorthmorg
Posts: 2
Joined: Wed Sep 06, 2017 8:57 pm

Re: Printer keeps freezing, temperature spike

Post by Gorthmorg » Fri Jun 08, 2018 1:57 am

I received my replacement part today - thank you!

Post Reply