strange print

Ask the MakerGear community for assistance...
sonra
Posts: 77
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

strange print

Post by sonra » Mon Jul 29, 2019 10:41 am

Hi guys
I got 2 questions referring 2 pics attached
1) what is the case of some waves shown in print ?
2) the wires that are printed on bottom side of the print ( i use raft in the print )
Regards Doron
Attachments
waves.jpg
wires.jpg

User avatar
ednisley
Posts: 1074
Joined: Fri Apr 11, 2014 5:34 pm
Location: Halfway up the Hudson
Contact:

Re: strange print

Post by ednisley » Mon Jul 29, 2019 5:40 pm

sonra wrote:
Mon Jul 29, 2019 10:41 am
some waves shown in print ?
All of the surfaces and perimeter threads look like crap, so I'd check for an extrusion problem.

Have you calibrated the slicer's Extrusion Multiplier with the actual filament diameter and measured thin-wall square thickness?

Is the filament drive gear securely mounted on its shaft? A loose gear can cause baffling retraction problems, but the intermittent globs suggest there's something wrong with the drive.

Is the motor pinion driving the gearbox worn to a frazzle? You must dismount the gearbox from the motor to check, so do that when you check the drive gear.

If all that checks out, then some other problem may be in play, but it sure looks like extrusion from here.

sonra
Posts: 77
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

Re: strange print

Post by sonra » Mon Jul 29, 2019 10:52 pm

thanks
will check and see
Doron

sonra
Posts: 77
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

Re: strange print

Post by sonra » Fri Aug 16, 2019 12:30 pm

Hi
checked slicer's Extrusion Multiplier with the actual filament diameter and measured thin-wall square thickness and got the almost the some results for all walls (+-0.5 mm) is it good or not ?
Disassemble into parts the extruder motor I don't find any problem i attach pictures maybe you can see something I don't notice
Thanks ahead Doron
print_problem1_18_8_19 (3).jpg
print_problem1_18_8_19 (2).jpg
print_problem1_18_8_19 (1).jpg

sonra
Posts: 77
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

Re: strange print

Post by sonra » Fri Aug 16, 2019 12:39 pm

of course I mean +- 0.05 mm and not 0.5 mm (
Doron

Gwhite
Posts: 233
Joined: Tue Jul 11, 2017 3:38 pm

Re: strange print

Post by Gwhite » Fri Aug 16, 2019 9:07 pm

I typically get +/- 0.01 mm on my cal cube walls once I have the extrusion multiplier set right. The first wall thickness can often be off a little depending on retraction settings & the like, but 3 out of 4 should be pretty spot on.

Gwhite
Posts: 233
Joined: Tue Jul 11, 2017 3:38 pm

Re: strange print

Post by Gwhite » Fri Aug 16, 2019 9:08 pm

I typically get +/- 0.01 mm on my cal cube walls once I have the extrusion multiplier set right. The first wall thickness can often be off a little depending on retraction settings & the like, but 3 out of 4 should be pretty spot on.

sonra
Posts: 77
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

Re: strange print

Post by sonra » Fri Aug 16, 2019 10:52 pm

Hi
Do you use Simplify software as your slicer . If yes can you send the profile you use
Thanks Doron

Gwhite
Posts: 233
Joined: Tue Jul 11, 2017 3:38 pm

Re: strange print

Post by Gwhite » Sat Aug 17, 2019 1:27 am

I use S3D, but I'm packing to go out of town for a week. I didn't see what brand, or material you are using. If you are printing ABS for example, I have no profiles for that because I don't use it. I mostly print with eSun PLA+, which requires a different profile from regular PLA.

If you tell us what you are using, maybe somebody else can provide a profile. You can also check out the filaments sub-forum.

sonra
Posts: 77
Joined: Sat Aug 22, 2015 3:44 pm
Location: Israel

Re: strange print

Post by sonra » Sat Aug 17, 2019 10:05 am

Hi
I am using HatchBox 1.75 mm PLA will like to get good profile for S3D printer
regards Doron

Post Reply