Maker Gear M2 wont connect

Ask the MakerGear community for assistance...
Post Reply
Jayshoflo
Posts: 1
Joined: Sun May 24, 2020 2:31 pm

Maker Gear M2 wont connect

Post by Jayshoflo » Sun May 24, 2020 3:02 pm

Hello, greetings as a new user.

I recently purchased a maker gear m2 rev E with rambo rev 1.3l board "lightly" used. and have ben struggling to make any connection at all.

The person who sold it to me actually ran a print when i picked it up using a mac computer.

Ive ben browsing this and other forums for answer and have seemingly tried them all.

I am using windows 10 on a newer samsung labtop. and have also tried a couple of newer dells with same results.

I installed the quick start and the included driver. the com port is set correclty and the baud rate to 11520.

all i get is 3 yellow flashes at the usb on the printer side than it says connection failed. Ive tried it through simplified 3d, the makergear quickstart program, and pronterface. all the exact same results.

I was even able to get pronterface to work on an older mac with the exact same result.

Im really stumped and pretty heart broken as I prob paid wayyyy to much for this used. It was a relatively smooth ride home but a little hot (no a/c in car).

Ive prob spent a solid 15 hours trying to get a connection.so any help would be massivly appreciated!!!

User avatar
ednisley
Posts: 1155
Joined: Fri Apr 11, 2014 5:34 pm
Location: Halfway up the Hudson
Contact:

Re: Maker Gear M2 wont connect

Post by ednisley » Wed May 27, 2020 11:32 am

Jayshoflo wrote:
Sun May 24, 2020 3:02 pm
the baud rate to 11520
First, add one more zero for a speed of 115200.

If that doesn't improve its disposition, then use a different, known-good, USB cable.

Report back and we'll take it from there …

Post Reply