M3-ID Octoprint 'Still stabilizing'

Ask the MakerGear community for assistance...
Post Reply
jamesfletcher
Posts: 3
Joined: Sat Jun 27, 2020 10:31 am

M3-ID Octoprint 'Still stabilizing'

Post by jamesfletcher » Sat Jun 27, 2020 10:40 am

Hi there, I'm very new to this forum and just getting to grips with my M3-ID. up until now, I have had no real issues but I recently uploaded a simple model with Gcode created with Simplify 3D. I used an existing stl and scaled by 150% in S3D and uploaded to Octoprint.

When I begin printing this part, the state shows 'Still stabilizing...' (with a red dot). When I hover over the red dot, the following message appears: 'Based on linear approximation (very low accuracy, especially at the beginning of the print)'

The print is extremely slow and states 16 hours for a 2.6MB file.

Any advice would be amazing.

Thanks in advance

gbroters
Posts: 7
Joined: Mon Sep 16, 2019 3:11 pm

Re: M3-ID Octoprint 'Still stabilizing'

Post by gbroters » Thu Jul 09, 2020 8:56 pm

Hello James!

Is this issue happening on every gCode file that you're slicing?
Are you able to print one of the demo models? (located within the Files menu of OctoPrint) Or are you seeing the same issue no matter what gCode you initiate?

User avatar
ednisley
Posts: 1155
Joined: Fri Apr 11, 2014 5:34 pm
Location: Halfway up the Hudson
Contact:

Re: M3-ID Octoprint 'Still stabilizing'

Post by ednisley » Fri Jul 10, 2020 2:40 pm

jamesfletcher wrote:
Sat Jun 27, 2020 10:40 am
an existing stl and scaled by 150% in S3D
If the STL has a gazillion faces, perhaps creating very smooth rounded surfaces, then the G-Code commands must specify teensy moves that don't do anything other than waste time. Those models happen when folks specify, say, 0.001 mm arc tolerances or make cylinders with 10,000 faces.

Building an object from a mashed ribbon of molten plastic doesn't produce accuracy below 0.1 mm, so there's no point in being too finicky about smooth surfaces.

If you can't rebuild the STL with fewer faces, perhaps slicing it with whatever S3D uses for "normal accuracy" would jettison most of the ballast.

I don't use S3D, so I'm no help with its details.

jamesfletcher
Posts: 3
Joined: Sat Jun 27, 2020 10:31 am

Re: M3-ID Octoprint 'Still stabilizing'

Post by jamesfletcher » Sat Jul 11, 2020 3:58 pm

Thanks guys,

I think this is just a newbie issue and expecting things to print in short time frames.

Learning everyday and also getting frustrated at times too :(

Regards,

James

Post Reply